Home > CCNA Configuration SIM Question

CCNA Configuration SIM Question

January 10th, 2014 Go to comments

Question

Refer to the topology

Configuration_Sim.jpg

TUT Company recently installed a new router in their office. Complete the network installation by performing the initial router configurations and configuring RIPv2 routing using the router command line interface (CLI) on the R2-TUT.

Name of the router is R2-TUT
Enable-secret password is cisco1
The password to access user EXEC mode using the console is cisco2
The password to allow telnet access to the router is cisco3
IPV4 addresses must be configured as follows:
Ethernet network 213.123.20.128/27 – router has last assignable host address in subnet
Serial network is 200.0.1.16/28 – router has last assignable host address in the subnet. Interfaces should be enabled.
Router protocol is RIPv2

Solution

(Note: If you are not sure how RIP works, please read my RIP tutorial: http://juquitiba.sp.gov.br/?exams=rip-routing-protocol-tutorial. Note: You can download this sim to practice here: http://juquitiba.sp.gov.br/?exams=download/9tut.com_CCNA_RIP_Configuration.zip)

1) Name the router:

Router>enable
Router#configure terminal
Router(config)#hostname R2-TUT

2) Set secret password:

R2-TUT(config)# enable secret Sec@ret

3) Set password for the console:

R2-TUT(config)#line console 0
R2-TUT(config-line)#password Sec@ret2
R2-TUT(config-line)#login
R2-TUT(config-line)#exit

4) Set the Telnet password:

R2-TUT(config)#line vty 0 4
R2-TUT(config-line)#password Sec@ret3
R2-TUT(config-line)#login
R2-TUT(config-line)#exit

5) Assign IP address for Ethernet interface (Fa0/0):

The Ethernet network 213.123.20.128/27 has:

Increment:32 (/27 = 255.255.255.224 or 1111 1111.1111 1111.1111 1111.1110 0000)
Network address: 213.123.20.128
Broadcast address: 213.123.20.159 (because 128 + 32 – 1 = 159)

Therefore the last assignable host address in this subnet is 213.123.20.158 and we will assign it to Fa0/0 interface with these commands:

R2-TUT(config)# interface fa0/0
R2-TUT(config-if)#ip address 213.123.20.158 255.255.255.224
R2-TUT(config-if)#no shutdown
R2-TUT(config-if)#exit

6) Assign IP address for Serial interface (S0/0):

Serial network 200.0.1.16/28 has:

Increment:16 (/28 = 255.255.255.240 or 1111 1111.1111 1111.1111 1111.1111 0000)
Network address: 200.0.1.16
Broadcast address
: 200.0.1.31 (because 16 + 16 – 1 = 31)

So the last assignable host address in this subnet is 200.0.1.30. Finally we assign it to s0/0/0 interface:

R2-TUT(config)# interface s0/0/0
R2-TUT(config-if)#ip address 200.0.1.30 255.255.255.240
R2-TUT(config-if)#no shutdown
R2-TUT(config-if)#exit

7) Configure RIP v2 routing protocol:

R2-TUT(config)#router rip
R2-TUT(config-router)#version 2
R2-TUT(config-router)#network 213.123.20.0
R2-TUT(config-router)#network 200.0.1.0
R2-TUT(config-router)#end
R2-TUT#copy running-config startup-config

Note: We should use classful networks (213.123.20.0 & 200.0.1.0) when configuring RIP. If we use detailed networks (213.123.20.128 & 200.0.1.16) the router will automatically convert them into classful networks.

Comments
Comment pages
1 5 6 7 8 9 25
  1. Anonymous
    September 27th, 2013

    Passed ccna 640-802 with 947.
    VTP,ACL-2 and EIGRP were the simulations.
    Thank you,9tut.Really helpful.

  2. Anonymous
    October 28th, 2013

    download latest dumps from
    9
    t
    u
    t
    .
    c
    o
    m
    x
    a
    .
    c
    o
    m

  3. Yogi
    October 29th, 2013

    how increment 32

  4. russ
    October 30th, 2013

    in actual test do we need to configure the clock rate?

  5. Rafael Lacerda
    November 7th, 2013

    the clock is configured on the DTE instead of DCE, and the R1-T1 has no RIPv2.
    Great lab for training

  6. S
    December 23rd, 2013

    @9tut……..It is not possible to ping to 192.0.2.17 ,which is on s0/0/1 of R1-Rt…….how can this be fixed…..thanks in advance…….

  7. bobby
    January 1st, 2014

    how R2-RC’s ser 0/0/0 become 2.30 when the increment is 16, shouldn’t it be 192.0.2.31, the last usable ip on this network?

  8. bobby
    January 1st, 2014

    Oops my bad, it is 2.30 just tired maybe. hihi.

  9. XeonCide
    January 3rd, 2014

    The downloaded pratice sim, router R1-RT need to configure “clock rate” and “RIP”.

  10. Anonymous
    January 16th, 2014

    download free latest dumps from
    9
    t
    u
    t
    .
    w
    e
    b
    s
    .
    c
    o
    m

  11. CCNA
    January 19th, 2014

    There’s nothing on the SIM that states configuring the “Clock Rate” or “Rip” on router R1-RT

  12. Barry
    January 25th, 2014

    Need to add no auto summary command in RIP2
    Also it is classless hence it the commands in RIP would be :
    network 209.165.202.128
    network 192.0.2.16
    no auto-summary

    Thank you.

  13. James K. Stevens
    February 4th, 2014

    really great

  14. brahmanand
    March 25th, 2014

    Hello all,

    Rip protocol topic is included in ccna 200-120 exam?

    Is this CCNA Configuration SIM Question had asked in the CCNA 200-120 exam?

    Kindly revert

    Thanks in Advance

  15. Navi
    March 29th, 2014

    Exactly my question. I thought RIP is not included in 200-120 syllabus, atleast that’s what cisco website says.

  16. prasath
    April 7th, 2014

    its not included in ccna 200-120 no RIP at all dont worry…

  17. Anonymous
    April 18th, 2014

    hey guys just need to know something, everytime am doing my CCNA Configuration SIM Question, when i do the command show ip interface brief to view if the IP address and assgned correctly and to see if the serial interface is up, i usually find it as down, in the reall exam am i allowed to configure the clock rate so that my network can be fully fuctional.. tomphony@gmail.com any one with an answer please respond ASAP am writting on the 23rd of April..

  18. Anonymous
    April 25th, 2014

    Can anybody answer if it’s right?: It’s not needed to configure no auto-summary for this topology, cause they all are in the C class and router will set the wild card mask automatically to 0.0.0.255 though RIPv2 support VLSM

  19. Tasnim
    May 9th, 2014

    hello ..can anybody tell me that what is “Increment”???I really need to know…

  20. reema
    May 11th, 2014

    how can I test these commands? or how will I know if my password configurations are correct? i was able to test my enable secret, as well as telnet access by the command telnet 209.165.202.158 23 at R2-RC, but I was unable to test it on user exec-mode.. thanks in advance

  21. Sarah
    June 22nd, 2014

    @ Tasnim increment means:
    increment of these numbers will not see each others, cuz they will be on different subnet.

    16+16 = ?

    =32

    so the second subnet will begin with 32.
    Hope it helpful for you..

  22. tuan anh
    October 1st, 2014

    full video lap sim acl1 acl2 eigrp and dump ccna 120-200 question 314
    please share or subscribed
    thanks you
    https://www.youtube.com/watch?v=Q7cTJsVxebc&list=PLF3JXcGq4iLEYCucsr8acdiUvZ-AF198e&index=1

  23. Asanka
    October 22nd, 2014

    Dumps can be downloaded from ‘examcollection’ website. You need VCE player 1.1.6 to run those files. Just google search for VCE player 1.1.6 or 7

  24. reji
    November 21st, 2014

    some of the files wont work from exam collection.com… please visit “exam4all” website thanks.. it ll work sure in player 1.1.6… and another info 1.1.7 doesnt work anywhere

  25. kylie
    November 23rd, 2014

    i cant ping 198.18.1.1. even the answered file, still not work. please fix the issue. thanks

  26. Isha
    December 1st, 2014

    Hi guys i would like to have the installation file of the new CCNA curriculum. Can you help me please? #Pressing

  27. bilal
    December 7th, 2014
  28. Guru
    December 15th, 2014

    Hello all,
    Rip protocol topic is included in ccna 200-120 exam?
    pls i need urgent answer as am preparing to write my CCNA R & S on Wednesday

  29. Nick
    January 3rd, 2015

    When configuring the router R2-RC I had configured it correctly, but thought I hadn’t because I was not receiving any RIP updates from router R1-RT. I turns out that RIP is not configured on that router, so unless you configure that router as well you won’t see the routing table being updated with remote networks.

  30. Saleem
    January 6th, 2015

    Did anyone actually get this on the exam??

  31. ha
    January 7th, 2015

    hello

  32. Mary
    January 18th, 2015

    Could anyone tell me if I need to include the “no-autosummary” command in this lab? I think it’s more correct, and it’s included in the solution indeed (just check the running-config file and the ripv2 section…) Please, help me!!!!

  33. SB
    January 26th, 2015

    Can anyone tell me , if I use exact networks in RIP V2 configuration, use no auto-summary, will the answer be right?

  34. sneha
    February 11th, 2015

    In the above sim why do we use classful networks when RIP v2 supports classles networks/VLSM

  35. NW
    February 16th, 2015

    I am unsure why we do not check that RIP is advertising the route out. I have completed the lab and typed ‘show ip route’ to see the rip route in there and it was not there. I f i was in the exam i would be thinking i have done it wrong.

  36. bkool
    February 26th, 2015

    @NW, if you are config as the answer you are Ok, but you need to config RIPV2 on the router R-RT. After that you can issue “show ip route” on both.

  37. ALI
    March 2nd, 2015

    Can you please send me CCNA 200-120 dump and voucher inform. I will be really grateful to you. adnandaudzai@gmail.com

  38. Sergio
    March 8th, 2015

    R1-RT is not enabled RIP routing.

  39. Anony
    March 19th, 2015

    Does anyone know why ‘sh ip route’ command on R2-RC doesn’t show the ‘RIP’ update with all the above mentioned configuration?

  40. Anony
    March 19th, 2015

    Please some one reply on the above question soon I have exam to take.

  41. jj
    March 22nd, 2015

    You don’t see the routes because you are Advertising the networks not learning them on R2-RC. A better command to use is “show ip rip database”; this will show what is being advertised. Using “show ip route” shows what you are learning.

  42. Anonymous
    April 4th, 2015

    After the configuration on R2-RC all thing work fine but serial protocol is down can someone tell me why?

  43. AN
    April 7th, 2015

    Its a layer 2 issue… you need to sync the clock between the serial

  44. ADNAN
    April 7th, 2015

    gyzz plz send me dumpss!!!!2015

  45. student 1
    April 10th, 2015

    please someone tell where i go to do the test. i am in london

  46. polocom
    April 11th, 2015

    To student3:
    please register your ccna exam online through http://www.pearsonvue.com the pay the fees and get instant location of where byou have to take the exam.you are allow to chose your location

  47. Anonymous
    May 1st, 2015

    Hi there

    Can anyone please send me the latest dump of CCNA 200-120? It will be really help for me if you anyone already have taken exam and got the latest dump which not need amyone.

    thanks for your help in advance
    email: armanlondon@gmail.com

Comment pages
1 5 6 7 8 9 25
Add a Comment