Home > CCNA Configuration SIM Question

CCNA Configuration SIM Question

January 10th, 2014 Go to comments

Question

Refer to the topology

Configuration_Sim.jpg

TUT Company recently installed a new router in their office. Complete the network installation by performing the initial router configurations and configuring RIPv2 routing using the router command line interface (CLI) on the R2-TUT.

Name of the router is R2-TUT
Enable-secret password is cisco1
The password to access user EXEC mode using the console is cisco2
The password to allow telnet access to the router is cisco3
IPV4 addresses must be configured as follows:
Ethernet network 213.123.20.128/27 – router has last assignable host address in subnet
Serial network is 200.0.1.16/28 – router has last assignable host address in the subnet. Interfaces should be enabled.
Router protocol is RIPv2

Solution

(Note: If you are not sure how RIP works, please read my RIP tutorial: http://juquitiba.sp.gov.br/?exams=rip-routing-protocol-tutorial. Note: You can download this sim to practice here: http://juquitiba.sp.gov.br/?exams=download/9tut.com_CCNA_RIP_Configuration.zip)

1) Name the router:

Router>enable
Router#configure terminal
Router(config)#hostname R2-TUT

2) Set secret password:

R2-TUT(config)# enable secret Sec@ret

3) Set password for the console:

R2-TUT(config)#line console 0
R2-TUT(config-line)#password Sec@ret2
R2-TUT(config-line)#login
R2-TUT(config-line)#exit

4) Set the Telnet password:

R2-TUT(config)#line vty 0 4
R2-TUT(config-line)#password Sec@ret3
R2-TUT(config-line)#login
R2-TUT(config-line)#exit

5) Assign IP address for Ethernet interface (Fa0/0):

The Ethernet network 213.123.20.128/27 has:

Increment:32 (/27 = 255.255.255.224 or 1111 1111.1111 1111.1111 1111.1110 0000)
Network address: 213.123.20.128
Broadcast address: 213.123.20.159 (because 128 + 32 – 1 = 159)

Therefore the last assignable host address in this subnet is 213.123.20.158 and we will assign it to Fa0/0 interface with these commands:

R2-TUT(config)# interface fa0/0
R2-TUT(config-if)#ip address 213.123.20.158 255.255.255.224
R2-TUT(config-if)#no shutdown
R2-TUT(config-if)#exit

6) Assign IP address for Serial interface (S0/0):

Serial network 200.0.1.16/28 has:

Increment:16 (/28 = 255.255.255.240 or 1111 1111.1111 1111.1111 1111.1111 0000)
Network address: 200.0.1.16
Broadcast address
: 200.0.1.31 (because 16 + 16 – 1 = 31)

So the last assignable host address in this subnet is 200.0.1.30. Finally we assign it to s0/0/0 interface:

R2-TUT(config)# interface s0/0/0
R2-TUT(config-if)#ip address 200.0.1.30 255.255.255.240
R2-TUT(config-if)#no shutdown
R2-TUT(config-if)#exit

7) Configure RIP v2 routing protocol:

R2-TUT(config)#router rip
R2-TUT(config-router)#version 2
R2-TUT(config-router)#network 213.123.20.0
R2-TUT(config-router)#network 200.0.1.0
R2-TUT(config-router)#end
R2-TUT#copy running-config startup-config

Note: We should use classful networks (213.123.20.0 & 200.0.1.0) when configuring RIP. If we use detailed networks (213.123.20.128 & 200.0.1.16) the router will automatically convert them into classful networks.

Comments
Comment pages
1 6 7 8 9 25
  1. adex
    May 2nd, 2015

    pls zain I need dumes

  2. Agya
    May 5th, 2015

    How do we differentiate between the two passe-words cisco1 and cisco3, I mean is the enable secret password not also a console password? After setting the enable secret password, would the console password not be redundant? In other words, are they both not initiated with the enable command: don’t they both enable the USER EXEC mode?

  3. Anonymous
    May 7th, 2015

    Hi! there any one willing to send me new CCNA 200-120PT dump? i desperately need it since my exam is coming soon. here is my email tewotv36103@yahoo.com thanks in advance for any of your help!!

  4. testtaker
    May 7th, 2015

    Guys the commands are ok for the purpose of answering the question but if you are practicing on RIP with this pkt and you wanna have route exchanged you should also configure it on R1-RT same way as you’ve done on R2-RC and then you will notice that routes are still not exhanged. Why?

    Because line protocol on the Serial link is down. Why?

    Because a clock rate is not set on the DCE side of the cable. Which side is the DCE?

    Check it this way: Router#sh controllers
    and then configure a clock rate on the right interface. How?

    Router(config-if)#clock rate 4000000
    Line protocol will go up and everything will work like a charm. Check “sh ip route” to verify.
    I hope this helps :)

  5. jkkj
    May 9th, 2015

    kkjkkll

  6. Anonymous
    June 9th, 2015

    Hello 9tut why did you use network 209.165.202.0 network 192.0.2.0 when requirement is rip version 2

    as we know rip version 2 support VLSM so it should be network 209.165.202.128
    network 192.0.2.16 please explain

    Many thanks

  7. cisco
    June 14th, 2015

    can any one explain please
    why network 209.165.202.0 network 192.0.2.0 when requirement is rip version 2
    as we know rip version 2 support VLSM so it should be network 209.165.202.128
    network 192.0.2.16

  8. Tuscler
    June 22nd, 2015

    I used 209.165.202.128 255.255.255.224 , 192.0.2.16 255.255.255.240 and no auto-summary command.

  9. alex
    June 26th, 2015

    Hi all,

    why configure only vty 0 4 ? In the sim you can configure vty 0 15 .
    How is correct for the exam?

    Thanks!

  10. Anonymous
    June 26th, 2015

    just follow the link for dumps
    wurl. cc/dumps

  11. tester
    June 27th, 2015

    So for the packet tracer sim you have to configure also R1 with clock rate and rip.

    Do we have to configure R1 also in the exam? Or only R2? Many thanks!

  12. lhex
    June 30th, 2015

    Additional configuration is needed in order to get advertise rip route, you need to put clock rate (i,e 64000) on R1 router s0/0 interface. Another thing is to configure router rip v2 with directly connected network to be advertise. Finally, check and issue a ip route command on R2-TUT router. You should find rip route R after doing such thing.

  13. atik
    August 8th, 2015

    hello. guys can anyone send watson ccna dumps atik_bd61@yahoo.com

  14. niel
    August 19th, 2015

    Hi 9tut! i would just like to ask a questions are questions here are all up to date? are they all updated weekly? are they updated from time to time?

  15. Prabhat
    August 22nd, 2015

    i enabled RIP on R1 but still could not see the route.Then i changed the clock rate and bandwidth on R1 to 64000 and 64.It worked then

  16. Moe
    August 22nd, 2015

    Hello,
    Was wondering,
    will there be a q requesting us to configure the RIP of OSPF protocols ?
    any thoughts ?

    thanks,

  17. chana
    August 31st, 2015

    Hi

    Can anyone send me CCNA dumps please? channange@yahoo.com

  18. joseph
    September 18th, 2015

    Hi admin my sir is saying that soon ccna xam portion changes and we can’t see the dump questions in xam
    Is this going to really happen ?
    If so when they do so?
    I’m writing my exam on September 25th?
    I’m really tensed about this rumour please reply admin
    Thanks a lot

  19. WAYNEN
    September 24th, 2015

    Can anyone send me the latest dumps for CCNA please? waynen_76_zaviz@yahoo.com

  20. 69tut
    November 11th, 2015

    @Anonymous
    Better luck next time. But there’s hope. These type of dumps will probably get updated at some point in time. Not by me though. But then, the questions will change again. Cisco (and other vendors) read these type of comments. They are not stupid. If you master your stuff, any (change in a) question should not be a problem for you.

    @People who think just memorizing dump questions will be enough to pass:
    Forget it. You may be lucky, but even if you pass that way, you will probably fail in an IT job.

    @Persons desperately crying out loud “send me the dumps”:
    They are all over the web. If you can’t even find them, you should seriously consider a job outside IT. Maybe become a social worker. So you can help (other) desperate people.

  21. justme
    November 19th, 2015

    @69tut – so true.

    Honestly i think its harder to memorize dumps than just learn the damn material. don’t get me wrong i appreciate the website and all it’s resources, but using it as anything more than a study guide is foolish

  22. jonasbilbao
    December 9th, 2015

    Wy I can’t see the questions?

  23. Elle
    December 17th, 2015

    @Anonymous lol uv spoken like 15 wise men combined. i honestly don’t know how people can’t find dumps online…. the social worker comment killed me hahahahaha

  24. Elle
    December 17th, 2015

    but then again, working as tech support taught me patience, so @Jonas the question are on dumps, for starterst http://www.exam collection.com

  25. jeff
    December 28th, 2015

    For Worst Dumps, Visit examcollection.com !

  26. cede
    January 10th, 2016

    Shouldn’t this be removed from the site? RIP is no longer in the CCNA exam.

  27. Anonymous
    January 14th, 2016

    @cede Although rip may be removed from the exam it is still important that you understand it, cfor example….. A friend told me that he got his CCNA cert by memorizing braindumps from a popoular website like this one, however when he had a job interview he was quick to mention that he was CCNA certified, therefore they took him to another room with a lab setup and told him to enable rip on a Cisco 2911 router, needless to say he didn’t get the job

  28. Daron Kry
    January 24th, 2016

    Good article, thanks.

    http://blah.com

  29. Nickolas Clinton
    March 4th, 2016

    I’ve been looking online more than four hrs these days, but under no circumstances unearthed any specific attention-grabbing write-up just like your own. It is actually delightful worth enough for me personally. In my personal opinion, if pretty much all online marketers and bloggers produced fine information resources you did, the web are going to be a lot more valuable than everbefore.I’m going to book mark this web site !! Will certainly go through once more !! Thanks for those helpful information and facts.

  30. 今回出展の19項並外れた骨董表項は皆から厳選コレクションブランドで、を含むヴァシュロン・コンスタンタンの三大経典タブプロセス:彫刻、エナメルと宝石をちりばめ、両方の芸術家の
    March 8th, 2016

    今回出展の19項並外れた骨董表項は皆から厳選コレクションブランドで、を含むヴァシュロン・コンスタンタンの三大経典タブプロセス:彫刻、エナメルと宝石をちりばめ、両方の芸術家の好プレーの最高の解釈も、タブ工芸と自然の美しさを完璧に融合の傑作。 http://www.wtobrand.com/cxc2.html

  31. 12ヶ月前、アカザのコーニングはメルボルン運転フェラーリ初もぎ取る大会冠。ウブロスーパーコピー今年から見れば、オーストラリアの全体の2008フォーミュラ1シーズンは、4位のタグホイ
    March 8th, 2016

    12ヶ月前、アカザのコーニングはメルボルン運転フェラーリ初もぎ取る大会冠。ウブロスーパーコピー今年から見れば、オーストラリアの全体の2008フォーミュラ1シーズンは、4位のタグホイヤー大使得意満面にかけているタグホイヤーの代表。 http://www.msnbrand.com/goods-copy-4781.html

  32. nickname
    April 6th, 2016

    hi 9tut
    for above questions
    dont we need ?
    “no auto summary” command?
    and
    do we need to setup console and telnet passwrd are also secret “pwd” or jst plain pwd

  33. zay gyi
    April 7th, 2016

    I need more sim lab in ccna 200-120

  34. srkhan
    June 2nd, 2016

    plz send me letest ccna dumps my exam is coming >> {email not allowed}

  35. Anonymous
    June 6th, 2016

    hello need latest dumps for ccna 200-120 ***** remove space my email is wambugumorris @gmail.com please

  36. Please help me
    June 14th, 2016

    Please please please help me guys..I beg you all..send watson and konard latest dumps to revaries @ gmail.com

  37. Akbar Turi
    July 12th, 2016

    salam to all
    I Passed on11 July , 2016 at 18:15 33 score: 941/1000
    i just got lucky 40 questions on my exam
    All question from watson 314Q is still valid
    here’s my lab that i encountered…
    OSFP Tshot – Same
    ACL1 – Same
    ACL2 – Same (mod 4)
    (please be mindful for the IP address that will be given,
    & test the host D if you able to access finance server through WEB)
    EIGRP troubleshooting answer:
    Q1: The loopback addresses haven’t been advertised, and the network command is missing on R4.
    Q2: The traffic is equally load-balanced over R2 and R3.
    Q3: The K values mismatch.
    Q4: The network statement is missing on R5
    Tips: before to take the exam pray, relax don’t pressure yourself to all LABS
    the secret for real pass4sure is study, all the CCNA topics, watson is one big help
    GOOD LUCK TO ALL…
    & GOD BLESS…
    special thanks to my bro Jamiullah Marwat who gives courage for CCNA
    and
    also thanks to MY Classfellow LOVE KUMAR for motivation
    and thanks to God Almighty

  38. Fi011
    July 12th, 2016

    So is it a mistake if I put detailed networks like 213.123.20.128 and 200.0.1.16 when configuring RIP2 or they will accept the answer?

  39. jim
    July 23rd, 2016

    For anyone that takes the exam in the next few days or weeks:
    Learn all sims by heart! I had the same 4 sims except for one question, where the only difference was that packets from R1 to R5 took both R2 and R3 paths instead of only the R2 path. All I had to do is issue show ip route on R1.
    Also spend the last few days to study past papers. I had about 40 theoretical questions and I swear I met at least 35 of them a few days before the exam. Everything you need can be found in the Watson pdf you can google search or find in 9tut.

  40. Me
    July 29th, 2016

    I was thinking RIP is not exams anymore, at least that’s what Cisco press book says??

  41. zeroth
    July 31st, 2016

    I tried the “Cisco Certification Exam Tutorial” and there is a section for “Fill in-the-blank”, do we have that in the ccna exam ?
    thanks

  42. Grant
    August 10th, 2016

    @zeroth
    The Cisco Certification Exam Tutorial is just to help to see how to navigate through the exam, how to access the router, how to do the drag / drop questions , how to do the multiple choice questions. the link worked for me in my PC, but not in my phone. these are not test questions just to help to understand directions using the actual exam

  43. mike
    August 14th, 2016

    hello, the schedule of my exam for ccna 200-120 will be this coming august 19, no chance for taking again for the said topics, huhuhuhu, they said that the the last exam for the version of 200-120 will change on august 21.
    pls…guide me for the correct sim examples for the exam

  44. cris
    August 15th, 2016

    Could you please someone explain the phrase,

    Ethernet network 213.123.20.128/27 – router has last assignable host address in subnet
    Serial network is 200.0.1.16/28 – router has last assignable host address in the subnet.

    Thank you

  45. Grishazahid
    August 15th, 2016

    Cris, watch step 5 and 6 in the solution

  46. Arun
    August 15th, 2016

    @cris here we have to assign the last usable host…For 213.123.20.128/27 last usable host is 213.123.20.158,bcoz .159 is LHID and .160 is BHID,,,,similiar for serial N/W.

  47. idalki
    August 16th, 2016

    ejercicio complicado de cojones

  48. Joaquin Andradez
    August 19th, 2016

    I was studying some of your blog posts on this internet site and I believe this web site is really informative ! Continue putting up.

    http://www.0pQFaeUlWq.com/0pQFaeUlWq

  49. Jomaso
    August 30th, 2016

    Hi all,

    I will repeat Alex question from June 26th, 2015

    Why configure only vty 0 4? In the sim you can configure vty 0 15.

    How is correct for the exam?

    Thanks!

  50. Anonymous
    September 6th, 2016

    in router you configure vty 0 4, in switch you configure vty 0 15

Comment pages
1 6 7 8 9 25
Add a Comment