Home > CCNA EIGRP Lab

CCNA EIGRP Lab

January 25th, 2014 Go to comments

Question

Your company has just added R3 router to the existing network. But currently no routing updates are being exchanged between R3 and the network. All other connectivity, including Internet access are working properly.

The task is to identify the fault(s) and correct the router configuration to provide full connectivity between the routers.

All passwords on all routers are set to cisco.

IP addresses are listed in the chart below.

ccna_eigrp_sim

R1
Fa0/0: 192.168.77.33
S1/0: 198.0.18.6
S0/1: 192.168.60.25
S0/0: 192.168.36.13
R2
Fa0/0: 192.168.60.97
Fa0/1: 192.168.60.113
S0/0: 192.168.36.14
R3
Fa0/0: 192.168.77.34
Fa0/1: 192.168.60.65
Fa1/0: 192.168.60.81
R4
Fa0/0: 192.168.60.129
Fa0/1: 192.168.60.145
S0/1: 192.168.60.26

Answer and explanation

(Note: If you are not sure how EIGRP works, please read my EIGRP tutorial: http://juquitiba.sp.gov.br/?exams=eigrp-routing-protocol-tutorial. Note: You can download this sim to practice here: http://juquitiba.sp.gov.br/?exams=download/9tut.com_CCNA_EIGRP_sim_question.zip)

We should check the configuration of the new added router first because it does not function properly while others work well. From the command line interface of R3 router, enter the show running-config command

ccna_eigrp_sim_show_run

From the output above, we know that this router was wrongly configured with an autonomous number (AS) of 22. When the AS numbers among routers are mismatched, no adjacency is formed.

(You should check the AS numbers on other routers for sure)

To solve this problem, we simply re-configure router R3 with the following commands:

R3>enable (you have to enter Secret@9tut as its password here)

R3#configure terminal

R3(config)#no router eigrp 22

R3(config)#router eigrp 212

R3(config-router)#network 192.168.60.0

R3(config-router)#network 192.168.77.0

R3(config-router)#no auto-summary

R3(config-router)#end

R3#copy running-config startup-config

Check R1 router with the show running-config command:

ccna_eigrp_sim_show_run_2

Notice that it is missing a definition to the network R3. Therefore we have to add it so that it can recognize R3 router

R1>enable (you have to enter cisco as its password here)

R1#configure terminal

R1(config)#router eigrp 212

R1(config-router)#network 192.168.77.0

R1(config-router)#end

R1#copy running-config startup-config

Now the whole network will work well. You should check again with ping command from router R3 to other routers!

Modifications:

Maybe in this EIGRP Sim you will see the “passive-interface …” command somewhere in R1 configuration. If the link between R1 to R2; or R1 to R3; or R1 to R4) routers has the “passive interface” then we have to remove it with the “no passive-interface …” command because it prevents EIGRP update from being sent on that interface. But if the “passive interface” is applied to the link between R1 and ISP router like this:

R1:

!
router eigrp 212
passive-interface s1/0
!

then we just leave it. Don’t use the “no passive-interface s1/0” on R1 because the link between R1 & ISP doesn’t need EIGRP to run on it. A static route from R1 to ISP & “ip default-network” command in R1 are correct so that all the routers (R1, R2, R3, R4) can access the Internet.

(Note: The “ip default-network” command in R1 will advertise the static route of R1 (to go to the Internet) to other routers (R2,R3,R4) so that they can access the Internet too). In the exam you will see these lines in R1 configuration:

!
ip default-network 198.0.18.0
ip route 0.0.0.0 0.0.0.0 198.0.18.5
!

If you want to learn more about “ip default-network” command please read: http://www.cisco.com/en/US/tech/tk365/technologies_tech_note09186a0080094374.shtml

I read recent comments and realized that you will see the “passive-interface” in the link between R1 & ISP router so just leave it.

Note: Also some readers confuse about if we should use the wildcard masks on the “network” statements under EIGRP process or not. For example should we use:

router eigrp 212
network 192.168.77.0 0.0.0.3

The answer is: we can use wildcard masks or not, it does not matter. Not having a wildcard mask does not make the routes conflicting. The “network …” command in EIGRP (and OSPF, RIP) does not means “advertise this network” but means “If I has interface(s) belongs to this network please turn on EIGRP on that interface. Therefore when you don’t use wildcard mask EIGRP will turn on EIGRP on all interfaces that belongs to the network you specify in the “network …” command.

You should only use wildcard mask on EIGRP if you have 2 or more interfaces that belong to the same major networks but you don’t want to run EIGRP on all of them. For example if your router has 2 interfaces whose IP addresses are 192.168.30.1/28 and 192.168.30.17/28 but you only want to run EIGRP on the first interface, you can type “network 192.168.30.0 0.0.0.15” under EIGRP process.

Comments
Comment pages
1 78 79 80 81 82 29
  1. ghayal
    May 9th, 2016

    Could someone send me the recent ccna dump at {email not allowed} please ?
    Thanks

  2. geny
    May 11th, 2016

    please I would have the practical work of the CCNA exam 2016

  3. Vidhi
    May 18th, 2016

    If we are not attend any practical in exam so we will fail in exam?

  4. Le
    May 18th, 2016

    You have to use redistribute static

  5. Le
    May 18th, 2016

    R1 is not advertising the default route to the others routers. If you try ping a host in the internet you will see the error in the configuration

  6. Le
    May 18th, 2016

    Discontiguous networks are advertised it could to occasion a loop
    There is not a Null0 at the routers

  7. K
    May 23rd, 2016

    How do I check whether what I input is correct or not? Is there any way? Honestly, I can’t understand what this problem want me to solve. Is it clear if I modify these addresses?

  8. K
    May 23rd, 2016

    oh. I missed.

  9. Kyn
    May 24th, 2016

    sitting for my paper in a few minutes guys.. wish me well :)

  10. teehee
    May 26th, 2016

    how was your exam kyn?

  11. Sam
    May 29th, 2016

    dumps file is password protected

  12. Sam
    May 29th, 2016

    @FarhanAli, bro kindly send the password for dumps

  13. polocom
    June 15th, 2016

    please attempt all the practical labs,it earns alot of points in the exam

    1.access-list
    2. eigrp topology

    u loos about a 100 points if u dont answer it correctly

  14. Anonymous
    June 26th, 2016

    Can any one help me please with the Dump of MCSE 2014 or 2012 thanks here i s my E mail zsn tex tile @ a.o.l . c. o . m actually zsntextile then @ then aol .com thank you appreciate all your help.

  15. osam
    June 27th, 2016

    hi please can anybody tell me which lab should i do for passing ccna please i mstuck in lab and done with dumbs please if any body know please send me on this email {email not allowed}

  16. Eve
    June 30th, 2016

    Hi everyone. Can anyone hook me up with the latest vce simulator player. Thanx in advance. Email {email not allowed}

  17. Eve
    June 30th, 2016

    Please anyone send me the vce player that can play 2014 files at eversandrews at gmail dot com

  18. Patz
    July 4th, 2016

    Is it okay to ping the routers? just to check if the network is working?

  19. Patz
    July 4th, 2016

    i will take the version 2, ccna v2, is it okay to ping the routers?

  20. Akshay
    July 4th, 2016

    kindly let me know the password for dumps uploaded by Farhan Ali

  21. Eva “)
    July 7th, 2016

    Are there any modifications coming for EIGRP configurations?

  22. PorkChop
    July 7th, 2016

    Does anyone know the password for the Watson Dumps? email r o g e r s a n 7 5 7 @ y a h o o . c o m or have a PDF of the latest? Thanks!

  23. dv
    July 7th, 2016

    guys, please which command can i use to log in to the router from the PC????

  24. osama
    July 8th, 2016

    hi please can anybody tell me that how shouid i know when to apply passive interface
    please somebody tell me

    please email
    osamamohi @hotmail.com

  25. Nehru
    July 9th, 2016

    hi osama, when you dont need to send eigrp updates through that interface, you can apply passive interface on that interfaces. for example LAN interfaces

  26. Question
    July 10th, 2016

    Ηι Guys Can you help me if i have to advertise the 0.0.0. 0.0.0.0 Redistridition Static on Eigrp protocol ?

  27. AKBAR TURI
    July 11th, 2016

    salam to all
    I Passed 11 July , 2016 at 18:15 33 score: 941/1000
    i just got lucky 40 questions on my exam
    All question from watson 314Q is still valid
    here’s my lab that i encountered…
    OSFP Tshot – Same
    ACL1 – Same
    ACL2 – Same (mod 4)
    (please be mindful for the IP address that will be given,
    & test the host C if you able to access finance server thur WEB)
    EIGRP troubleshooting answer:
    Q1: The loopback addresses haven’t been advertised, and the network command is missing on R4.
    Q2: The traffic is equally load-balanced over R2 and R3.
    Q3: The K values mismatch.
    Q4: The network statement is missing on R5
    Tips: before to take the exam pray, relax don’t pressure yourself to all LABS
    the secret for real pass4sure is study, all the CCNA topics, watson is one big help
    GOOD LUCK TO ALL…
    & GOD BLESS…
    special thanks to my bro Jamiullah Marwat who gives courage for CCNA
    and
    also thanks to MY Classfellow LOVE KUMAR for motivation
    and thanks to God Almighty

  28. sam
    July 13th, 2016

    Hi to all
    In the question 3 of EIGRP SIM:
    Router R6 does not form an EIGRP neighbor relationship correctly with router R1. What is the cause for this misconfiguration?
    the answer supposedly is The K values mismatch
    how I can compare this metric between two router???
    R1#show ip protocols
    Routing Protocol is “eigrp 1 ”
    Outgoing update filter list for all interfaces is not set
    Incoming update filter list for all interfaces is not set
    Default networks flagged in outgoing updates
    Default networks accepted from incoming updates
    EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
    EIGRP maximum hopcount 100
    EIGRP maximum metric variance 1
    Redistributing: eigrp 1
    Automatic network summarization is not in effect
    Maximum path: 4
    Routing for Networks:
    192.168.12.0
    192.168.13.0
    192.168.16.0
    Routing Information Sources:
    Gateway Distance Last Update
    192.168.13.3 90 5441
    192.168.12.2 90 9522
    Distance: internal 90 external 170
    R6>enable
    R6#show ip protocols
    Routing Protocol is “eigrp 1 ”
    Outgoing update filter list for all interfaces is not set
    Incoming update filter list for all interfaces is not set
    Default networks flagged in outgoing updates
    Default networks accepted from incoming updates
    EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
    EIGRP maximum hopcount 100
    EIGRP maximum metric variance 1
    Redistributing: eigrp 1
    Automatic network summarization is in effect
    Automatic address summarization:
    Maximum path: 4
    Routing for Networks:
    10.6.6.6/32
    Routing Information Sources:
    Gateway Distance Last Update
    Distance: internal 90 external 170
    I see the same k values
    Can any one tell me what is this K- value mismatch issue
    Thanks in advance

  29. Mohamed ileys
    July 16th, 2016

    AOA to YOUR
    I Passed CCNA exam before 20min 16 July ,
    i just got lucky 40 questions in exam
    All question from watson 314Q is still valid
    all labs 100% same above dams
    OSFP Tshot – Same
    ACL1 – Same
    ACL2 – Same (mod 1)
    (please be careful when u make configuration of routers because they change routers ip like

    in dams (172.22.242.23/in exam 172.22.63.17 for fine web server
    hosts : ip dams is 192.168.33.1/in exam 192.168.185.1 be careful plz in exam

    )
    EIGRP troubleshooting answer:
    Q1: The loopback addresses haven’t been advertised, and the network command is missing on R4.
    Q2: The traffic is equally load-balanced over R2 and R3.
    Q3: The K values mismatch.
    Q4: The network statement is missing on R5

    WISH YOUR BEST OF LUCKY
    & GOD BLESS…
    special thanks to my bro Jamiullah Marwat who gives courage for CCNA
    and
    thanks to ALLAH and
    also thanks to MY Friends LOVE KUMAR and AKBUR TURI for motivation and helps of thier education to get pass thanks friends

    sam July 16th, 2016

  30. Fouad
    July 16th, 2016

    which packet tracer is required to open this lab?

  31. Ted
    July 16th, 2016

    Mohamed ileys,
    in your acl2 sim did you use “permit ip any any” for line 3?

  32. Fouad
    July 19th, 2016

    i have exam tomorrow, please pray.
    i remember one question and forgets other :P

  33. Hossain
    July 20th, 2016

    can i use the ping command or any icmp commands to check the connection?

  34. Jaq
    July 20th, 2016

    yes Ted, access-list 100 permit ip any any for 3rd line.
    then apply it to the interface.
    int fa0/1
    ip access-group 100 out
    end
    wr
    copy running start

  35. Njel
    July 20th, 2016

    Just finished my exams today and i passed 1000/1000
    Had 40 qus all from the 314 dumps, Acl, Acl 2 mod 3, OSPF same and EIGRP with the K values.
    Had a little problem entering the router as it refuse to accept the command enable terminal, spent close to 20min figuring out the right command until i typed just “enable’ before i could proceed. the rest configuration was easy. Also when saving the configuration was asked to save file name as start-up configuration, after the command ‘copy run start’ . thanks 9tut, thanks everyone here that contributed, your comments was really helpful. Wishing those preparing to write success, just read, pray and be confident. God bless.

  36. jim
    July 23rd, 2016

    For anyone that takes the exam in the next few days or weeks:
    Learn all sims by heart! I had the same 4 sims except for one question, where the only difference was that packets from R1 to R5 took both R2 and R3 paths instead of only the R2 path. All I had to do is issue show ip route on R1.
    Also spend the last few days to study past papers. I had about 40 theoretical questions and I swear I met at least 35 of them a few days before the exam. Everything you need can be found in the Watson pdf you can google search or find in 9tut.

  37. Anonymous
    July 27th, 2016

    I tried to add the “network 192.168.77.0” to R1 in the PT question and also ckecked in R3 and it was there but when you run the “show ip route” on R1 is not been added and I checked everything possible and they are neighbors, but they are not exchange the routes……in the “answered” file of the PT is fine but not in the question file…….this is the lab that I am referring, please help
    http://juquitiba.sp.gov.br/?exams=64-ccna-eigrp-lab-question

  38. house411
    July 27th, 2016

    which Watson questions are valid? The PDF comes with 175 pages… but only 40 questions are on the exam, right? does anyone know where I can find a more tailored version of Watson with less questions that are more likely on the exam?

  39. Perviz
    July 27th, 2016

    Please tell me, about eigrp lab
    answers to eigrp lab are different from answers on 9tut. like k values and loopback interfaces hadnt been advertised. please why. beacause of some modifications on real exam?

  40. Hitman
    July 28th, 2016

    Hi guys
    i’m passed today 958/1000 the all Question from watson
    here’s my lab that i encountered my lab
    ACL1 – Sim
    ACL2 – Sim2
    Eigrp Lab
    i am used only watson dump in 2 weeks valid 100%
    Cisco.Actualtests.200-120.v2013-12-10.by.Watson.314q.vce
    go ahead everybody and Good Luck :)

  41. ThinkingofNothingandEveryThingAtTheSameTime
    August 5th, 2016

    @house411 – Watson has almost the entire pool of questions that are possible, no one knows which 40 questions they are going to use. Even if 4 people take the same exam, in the same testing center, it is possible that a majority of their questions will be different.

    best of luck to you

  42. macrolinux
    August 5th, 2016

    Where can you get this “watson” paper that everyone keeps talking about?

    Thanks!

  43. Anonymous
    August 8th, 2016

    Is the EIGRP Sim Model is same for every one ???
    1. Changing the AS number
    2. Adding Network

    Please answer it will be helpful

  44. NP
    August 8th, 2016

    Is the EIGRP Sim Model is same for every one ???
    1. Changing the AS number
    2. Adding Network

    Thanks

  45. Anonymous
    August 8th, 2016

    1000/1000 pass today.
    OSPF same
    ACL1 same
    ACL2 (mod 3) for host B
    EIGRP troubleshooting answer:
    Q1: The loopback addresses haven’t been advertised, and the network command is missing on R4.
    Q2: The traffic is equally load-balanced over R2 and R3.
    Q3: The K values mismatch.
    Q4: The network statement is missing on R5

  46. Grant
    August 9th, 2016

    all

    I have not yet taken my exam

    question for the acl 2 sim

    when I do the acl2 sim, do you click on
    a host to configure the acl in the router
    or do you click on the picture of the console port to configure
    the router ?

    please advise thanks

  47. Grant
    August 10th, 2016

    Someone helped with my question in the Share your CCNA Experience comments
    with a Cisco Certification Exam Tutorial link..

    Although welcoming any comments from test takers. Thanks

  48. Anonymous
    August 13th, 2016

    Can someone advise if page 180-183 has been asked from the 9tuts dumps? I see ppl discussing oly about ACL1,2 ospf and eigrp. What about the ones in these pages , do they appear in the exam?

  49. Anonymous
    August 14th, 2016

    Hey guys ,
    i Failed in the test twice . I think i have old dumpers. Can someone send them to me on my email:
    mohamedhossamamer @ GMAIL.COM

  50. Ted
    August 15th, 2016

    Hi Everyone Taken the exam

    What was your drag and drop question or questions ?

    Studying all of them just want to know what the might have

    Thanks !

Comment pages
1 78 79 80 81 82 29
Add a Comment