Home > InterVLAN Routing

InterVLAN Routing

May 15th, 2017 Go to comments

Note: If you are not sure about InterVLAN, please read our InterVLAN Routing Tutorial.

Question 1

Question 2

Question 3

Explanation

To enabe encapsulation on a subinterface we have type the “encapsulation” command under that subinterface, not the main interface. An example of configuring encapsulation on subinterface of Fa0/1 is shown below:

Router(config)#interface f0/0
Router(config-if)#no shutdown

(Note: The main interface f0/0 doesn’t need an IP address but it must be turned on)

Router(config)#interface f0/0.0
Router(config-subif)#encapsulation dot1q 10
Router(config-subif)#ip address 192.168.1.1 255.255.255.0
Router(config-subif)#interface f0/0.1
Router(config-subif)#encapsulation dot1q 20
Router(config-subif)#ip address 192.168.2.1 255.255.255.0

Note: In the “encapsulation dot1q 10”, number 10 is the VLAN applied to that subinterface. Or you can understand that the subinterface belongs to that VLAN.

Question 4

Explanation

The causes of slow interVLAN are usually duplex mismatch or collision domain issues, user misconfiguration. For more information please read: http://www.cisco.com/c/en/us/support/docs/lan-switching/virtual-lans-vlan-trunking-protocol-vlans-vtp/23637-slow-int-vlan-connect.html#troubleshoot_slow_interv

Question 5

Question 6

Question 7

Question 8

Explanation

This question only asks about enable router-on-stick on a switch, not a router. We don’t have subinterface on a switch so B is not a correct answer.

Question 9

Question 10

Question 11

Question 12

Comments (23) Comments
  1. Ihab
    February 15th, 2017

    Is there any problem with question 2??

  2. Star
    February 20th, 2017

    @Ihab I don’t see any problem with Q2. Its perfectly fine..

  3. real name
    February 25th, 2017

    cant see any questions just explanations…

  4. John
    March 5th, 2017

    For Q2, why shouldn’t the answer be C ?
    C. intra-VLAN routing using router on a stick

  5. Anonymous
    March 10th, 2017

    John it’s not intra-VLAN, it’s Inter-Vlan technology so A is correct.

  6. Anonymous
    March 10th, 2017

    Sorry I meant IHab not John, like it matters haha

  7. Mike
    April 25th, 2017

    Answer 3 explanation should be:

    Router(config)#interface f0/0.10
    Router(config-subif)#encapsulation dot1q 10
    Router(config-subif)#ip address 192.168.1.1 255.255.255.0

    Router(config-subif)#interface f0/0.20
    Router(config-subif)#encapsulation dot1q 20
    Router(config-subif)#ip address 192.168.2.1 255.255.255.0

  8. Alpha
    May 2nd, 2017

    Could we add a vlan in a router at all …. can you just check this question plz
    Question 8

    Refer to the exhibit. Which statement describes the effect of this configuration?
    Router#configure terminal
    Router(config)#vlan 10

    Router(config-vlan)#do show vlan
    A. The VLAN 10 VTP configuration is displayed.
    B. VLAN 10 spanning-tree output is displayed.
    C. The VLAN 10 configuration is saved when the router exits VLAN configuration mode.
    D. VLAN 10 is added to the VLAN database

  9. Anymous777
    May 3rd, 2017

    @Alpha for the question that you posed the answer is “C”. You have to exit vlan mode before your config will be saved. I know this because I have a cisco switch and have tested this.

  10. Anymous777
    May 3rd, 2017

    @Mike Actually the way the explanation is written is correct. You could say that it could be written as you did to make it more consistent and clear, but as it’s written it is correct. The “.0” does not need to match the number used to actually create the subinterface vlan “dot1q 10”. Same with “.1” & “dot1q 20”, these numbers do not need to match. If you want vlan 20, you have to use “dot1q 20”, but the subinterface “.1” can be any number (although you usually want to make it match the vlan #).

  11. LifeIsGood
    May 5th, 2017

    How come I can see all the “Explanations” , but none of the questions on these pages? Is anyone else seeing the same thing?

  12. Benton
    June 13th, 2017

    Confirming the 747q dumps are valid.

  13. ayesha
    July 11th, 2017

    Hi.I passed ccna 943 marks.all quEston from 9tut.

  14. sanjit
    August 2nd, 2017

    i am planning to sit exam next week for ccna. will reading New CCNA3 questions be fine to pass the question?

  15. Holla Holla
    September 9th, 2017

    https://networkchefbd.com/
    for CCNA Routing and switching tutorials

  16. anon
    September 10th, 2017

    Question 7

    A should be a valid answer.

    F is Not worded very well. The router fa 0/0 and the switch2 fa 0/1 ports need the same encapsulation. The trunk between the two switches could be using a different encapsulation.

  17. khan
    September 10th, 2017

    @anon shame on ur suggestion hahahhaahaha sorry for you

  18. kari
    September 10th, 2017

    @Benton

    can you send 747q to me (karish.ccna***@***gmail.com

    remove ****

  19. Podranok
    September 13th, 2017

    The question 7 is confusing becouse of IP addresses on switches. It’s hard to understand to which subnet or VLAN or device they are belong to.

  20. Matt
    September 19th, 2017

    @Podranok the way I understand is that they are there as a management interface. The IP’s on this are irrelevant. Its the VLAN groupings that are important.

    D – As it must be router on a stick
    F – As the encapsulation must match for the link to establish between Switch 2 and Router 1

  21. Diego
    September 21st, 2017

    Question 10:

    The right answer should be “C” not “A” because even if is a single physical link or a vla. Interface or a ppp interface, you can have more than 1 addres in that interface. But to have router-o -stic you need multiple subinterfaces

  22. Jimmy
    October 25th, 2017

    Yes, Its C

  23. Alex
    November 1st, 2017

    Question 11

    Which functionality does an SVI provide?
    A. OSI Layer 2 connectivity to switches
    B. remote switch administration
    C. traffic routing for VLANs
    D. OSI Layer 3 connectivity to switches

    Answer: C “I think is suppose to be B. Remote switch administration”
    Due to the fact that Switch Virtual Interface at Layer2 is only for Switch management, unless we are talking about a layer 3 Switch which you can use layer 3 routing. Can anybody clarify this question?

Add a Comment