Home > IPv6 OSPF Sim

IPv6 OSPF Sim

September 14th, 2017 Go to comments

Question

All routers are running IPv6 OSPF with process ID 100. The loopback0 IPv4 address is the OSPF router ID of each router.

On HQ router, a provider link is provided and you have to configure an IPv6 default route on HQ and make sure this route is advertised in IPv6 OSPF process. Also troubleshoot why HQ is not forming IPv6 OSPF neighbor with BR.

Requirements:

1. Configure IPv6 default route on HQ router with default gateway of 2001:DB8:B:B1B2::1
2. Verify by pinging provider test IPv6 address 2001:DB8:0:1111::1 after configuring default route on HQ
3. Make sure that the default route is advertised in IPv6 OSPF router HQ. This default route should be advertised only when HQ has a default route in its routing table
4. Router HQ is not forming IPv6 OSPF neighbor with BR. Troubleshoot and solve the problem

Special Note: To gain the maximum number of points, you must complete the necessary configurations and fix IPv6 OSPF neighbor issue with router BR. IPv6 OSPFv3 must be configured without using address families. Do not change the IPv6 OSPF process ID.

IPv6_OSPF_Topology.jpg

Solution

1. Configure IPv6 default route on HQ router with default gateway of 2001:DB8:B:B1B2::1:

HQ(config)#ipv6 unicast-routing
HQ(config)#ipv6 route ::/0 2001:DB8:B:B1B2::1

First we have to enable IPv6 routing with the “ipv6 unicast-routing” command then we configure a default route on HQ router.

2. Verify by pinging provider test IPv6 address 2001:DB8:0:1111::1 after configuring default route on HQ:

HQ#ping ipv6 2001:DB8:0:1111::1

Issue the ping test to see if the default route works. The ping must be successful.

3. Make sure that the default route is advertised in IPv6 OSPF router HQ. This default route should be advertised only when HQ has a default route in its routing table:

HQ(config)# ipv6 router ospf 100
HQ(config-rtr)#default-information originate

The command “default-information originate” will generate a default route and send to all other routers in the OSPF domain, provided that the local router has a default route configured.

4. Router HQ is not forming IPv6 OSPF neighbor with BR. Troubleshoot and solve the problem

Maybe interface S1/0 of HQ was not enabled with IPv6 OSPF (verify by the “show run” or “show ipv6 ospf interface” command) so we have to enable it.

HQ(config)#interface s1/0
HQ(config-if)#ipv6 ospf 100 area 0

After configuration use the “show ipv6 ospf neighbor” on HQ to see if BR is listed in the output.

Comments (9) Comments
Comment pages
1 6 7 8 3645
  1. ICDN2 Question.
    April 8th, 2019

    Hello guys and gals.
    I have my exam in a week. I was hoping you could share which sims are the most asked in ICDN2,
    Is it only GRE , EIGRP, OSPF or should I prepare for others as well. Thank you all !!
    Elz

  2. Muhamad
    April 12th, 2019

    Passed yesterday. 925/1000
    Labs: Ipv6 ospf and Vlan, GRE multisim, ACL mod 3
    D&D: most in dumps
    Chinese dumps valid 95%
    Thanks 9tut for all!!!
    ====
    E-mail: muhamadawan(at)gmail(dot)com

  3. Muhamad
    April 12th, 2019

    sorry, email is muhamadawan1988(at)gmail(dot)com

  4. bill
    April 15th, 2019

    @Elz – ICND2 Question – I will be taking ICND2 in 2 weeks. all I can suggest is look up official cisco exam topics and stick to what is listed there. will be all that IPV6 OSPF/EIGRP/BGP/ ACL/GRE stuff etc…

  5. Anonymous
    April 17th, 2019

    4. Router HQ is not forming IPv6 OSPF neighbor with BR. Troubleshoot and solve the problem

    Maybe interface S1/0 of HQ was not enabled with IPv6 OSPF (verify by the “show run” or “show ipv6 ospf interface” command) so we have to enable it.

    show run doesn’t say anything about ospf and show ipv6 ospf int just says empty. :-(

    HQ#show run
    Building configuration…

    Current configuration : 1319 bytes
    !
    ! Last configuration change at 03:49:44 CET Sat May 26 2018
    !
    version 15.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname HQ
    !
    boot-start-marker
    boot-end-marker
    !
    aqm-register-fnf
    !
    no aaa new-model
    clock timezone CET 1 0
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    !
    ip cef
    no ipv6 cef
    !
    multilink bundle-name authenticated
    !
    redundancy
    !
    interface Loopback0
    ip address 2.2.2.2 255.255.255.255
    !
    interface Ethernet0/0
    no ip address
    ipv6 address 2026::12:2/122
    !
    interface Ethernet0/1
    no ip address
    ipv6 address 2001:DB8:B:B1B2::2/122
    !
    interface Ethernet0/2
    no ip address
    shutdown
    !
    interface Ethernet0/3
    no ip address
    shutdown
    !
    interface Serial1/0
    no ip address
    ipv6 address 2026::23:1/122
    serial restart-delay 0
    !
    interface Serial1/1
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial1/2
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial1/3
    no ip address
    shutdown
    serial restart-delay 0
    !
    ip forward-protocol nd
    !
    !
    no ip http server
    no ip http secure-server
    !
    !
    !
    !
    control-plane

    !
    line con 0
    logging synchronous
    line aux 0
    line vty 0 4
    login
    transport input none
    !
    end
    HQ#show ipv6 ospf int
    (Empty)
    HQ#show ipv6 ospf interface
    (Empty)

  6. Lou
    April 21st, 2019

    on top of the above ping isn’t successful. please put there the pkt for me

  7. Lou
    April 22nd, 2019

    please Tut answer me or provide .pkt file

  8. bill
    April 23rd, 2019

    @anonymous, there did you get that packet tracer sim?

    on my one, i did show run and get this:

    interface Serial0/1/0
    description CONNECTION TO BR
    no ip address
    ipv6 address 2001:DB8:C:C6C7::1/64
    clock rate 2000000

    and in this interface we have to do

    HQ(config)#interface s0/1/0
    HQ(config-if)#ipv6 ospf 100 area 0

Comment pages
1 6 7 8 3645
Add a Comment