Home > VLAN Troubleshooting Sim

VLAN Troubleshooting Sim

January 27th, 2018 Go to comments

Refer to the exhibit.

VLAN_Troubleshooting_Topology.jpg

Your colleague has built a Layer 2 network in your client locations. You must verify the configuration and fix any issues identified as per customer requirements.
Customer requirements:
+ Verify if switch ports are assigned correct VLANs as shown in topology. Identify and fix any misconfiguration found in three switches
+ Verify if trunk links are operational between switches and the IEEE 802.1Q trunk encapsulation method is used. Identify and fix any misconfiguration found in trunk configuration
+ Make sure ports connected between switches are set as trunk ports

We are not sure about the details but here are the faults in this sim:

– Native VLAN mismatch between SW1 & SW3
– Switchport mode mismatch: one in access mode while the other end in trunk mode -> need to change from access to trunk mode
– One port in VLAN 500 while other port in VLAN 600

Recommended commands to solve this sim: show int trunk, show vlan, show run.

You can download and practice this sim with Packet Tracer at: http://juquitiba.sp.gov.br/?exams=download/9tut.com_CCNA_VLAN_Troubleshooting_Sim.zip

Commands to fix the issues:

SW1, SW2:
interface e0/2
 switchport mode access
 switchport access vlan 500
interface e0/3
 switchport mode access
 switchport access vlan 600

SW3:
interface e0/0 (or interface e0/1 of SW1)
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport trunk native vlan … (must match the native VLAN on the other end, use “show int trunk” command on SW1 to check SW1 native VLAN)

Comments (50) Comments
Comment pages
  1. prime time
    April 23rd, 2018

    please can someone send the latest dump to starteralex @ y a h o o dot c o m

  2. Anyone?
    April 23rd, 2018

    Sim?

  3. Carlos
    April 23rd, 2018

    Whould you please provide PKT for this?

  4. S
    April 25th, 2018

    Exhibit in packet tracer plzz
    cheers

  5. Markus
    April 30th, 2018

    Hello everyone! anyone does have a pkt for this?

  6. Akbar
    May 1st, 2018

    How to Practice this Sim in Packet Tracer?

  7. Kate D
    May 2nd, 2018

    This is what I did on my exam. You may follow it.

    config terminal

    1- access – vlan
    Interface fx/y ( sw1 – sw2 e0/2 )
    Switchport mode access
    Switchport access vlan X
    end

    2- trunk
    Interface fx/y ( sw3 – e0/0)
    switchport trunk encapsulation dot1q
    Switchport mode trunk
    end

    3- trunk – Vlan
    Interface fx/y ( sw1 – e0/1 )
    Switchport trunk native vlan Y ( y is usually 1 )
    end

    Don’t forget to copy run start.

  8. David
    May 3rd, 2018

    @9tut Where is the actual sim for this. I am just seeing the answer. Also I am not seeing this on the right side of the page. Are there other sims that you can provide us, and if there are can you put them with the others on the right side of the page?
    Thank you so much this site is great!!!!!!!

  9. thang
    May 7th, 2018

    Help!! how to configuration on sw1 when it has not connect console

  10. Markus
    May 8th, 2018

    to: jioj Dude! you are forcing people to what’s up messenger with a fake google drive link?????

    Very low man Very low

  11. @pakhi
    May 11th, 2018

    pakhitmt tee ndd

  12. anthony l
    May 12th, 2018

    Hi jioj, your file can’t open it, can you reload it

  13. Vinny
    May 20th, 2018

    @9tut can you please write the commands for this Switchport mode mismatch: one in access mode while the other end in trunk mode -> need to change from access to trunk mode.

  14. vinny
    May 21st, 2018

    @9tut sim for this lab please or provide all the commands in more detail way.

  15. Howard
    May 21st, 2018

    The Chinese dumps are legit. I just passed CCNA 9XX.

  16. Khan
    May 22nd, 2018

    Howard,

    do you know where i can get the chinese dumps?

  17. Navin
    May 24th, 2018

    I am trying to answer this question. Can someone please help in giving me a solution. The issue lies in understanding VLAN setting on SW3 and SW1. Better still if someone can give me PT solution for this would be very helpful.

    Thanks
    Navin

  18. Flexible
    May 28th, 2018

    @Howard can i have a chinese dump?

    Thank
    wonderfarm1 @ ya hoo .com

  19. Al
    May 29th, 2018

    Can someone pls send me the newest dumps or the Chinese dumps. Taking the test in 2 weeks. Any help would be greatly appreciated kingsctya @gmail.com

  20. FMK
    May 31st, 2018

    I tried to do the below but i kept on receiving this error “link is set to auto and cannot be trunk”. what did i need to do?

    SW3:
    interface e0/0 (or interface e0/1 of SW1)
    switchport trunk encapsulation dot1q
    switchport mode trunk
    switchport trunk native vlan … (must match the native VLAN on the other end, use “show int trunk” command on SW1 to check SW1 native VLAN)

  21. Amigo
    June 1st, 2018

    Alhamdullillah I passed exam today with the score of 9xx
    1.Config : ACL mod 3 (different IP and host A) , ACL1 same answer as in 9tut
    2.Troubleshoot : RIPV2 , OSPF Neighbor Sim , EIGRP GRE , GRE Multilink Sim

    This VLAN Sim was Very difficult for me I spent 30+ minutes on it and I gave up and left it undone … (study it very well and Pray u dont get it on the exam, its time consuming)…

    I did everything as explained here but it still gave me the “Native Vlan mismatch msg”… I got tired of it…

  22. Gad
    June 1st, 2018

    Please can some one send me the latest dumps on {email not allowed}. i have an exam next friday.

  23. parpignol
    June 1st, 2018

    not sure which one to study – the top one or the simulation where you can look at the show run

  24. Fahad
    June 1st, 2018

    Hi Guys please send this simulation Topology In pkt File format my ccna exam on 6 June kindly any one share this topology or send me on this email address {email not allowed}

  25. Luis
    June 2nd, 2018

    I had this in my exam, I study several times but at the end it was missing something and the IP was the same but ACL 3 they change the IP address take care. who needs pkt file of this and other just reach me mistaluis44 gmail

  26. ccna boy
    June 3rd, 2018

    Is Switch 1 and switch 2 should be configured as trunk(native vlan x) as well? please answer mee

  27. Asif
    June 10th, 2018

    @Amigo
    Great that you passed the exam, congratulations!.
    In regards to you giving up on this sim because of the native vlan mismatch note, what you have to do here is to change native vlan for Sw 3 BEFORE you do the encapsulation. The native vlan for Sw3 is 100 and we have to change it to 1
    Sw3# conf t
    Sw3(config)# interface fastethernet0/2
    Sw3(config-if)switchport native vlan 1

    once you do that, you won’t get that message again!!
    Hope it helps others

  28. Asif
    June 10th, 2018

    Sw3(config-if)switchport trunk native vlan 1

  29. Asif
    June 11th, 2018

    Got this lab in my exam today. Different topology but got it done and passed the exam. ACL 22,DHCP, GRE TUNNEL, OSPF NEIGHBOR ADJACENCY ACL labs were in the exam.

  30. Anonymous
    June 12th, 2018

    haho

  31. muhriddin
    June 14th, 2018

    hello 13 .06.2018 I pass exam 😀😀😀😀😀😀😀😀and this lab valid it really acl 2 troble shooting all of them this 9 tut but have new questions my score 860 thanks for 9tut this site the best👍👍👍👍👍

  32. Ibrahim
    June 22nd, 2018

    hi i just got out of my ccna exam and i got exact same question and same values

  33. Free
    June 26th, 2018

    I had the same exam question – I took the exam 06.25

  34. IGNITE-ATHY
    June 28th, 2018

    I just passed my CCNA 950/1000 It took me 4 simulations(GRE,MULTILINK,EIGRP,NTP,RPv2), 1 SIMLET(ACL) and 1 Configuration(VLANs and TRUNK)… Good luck guys!

  35. Dom-ja
    June 29th, 2018

    Sw3#show running-config
    Sw3#conf t
    Sw3(config)#interface fastEthernet 0/2
    Sw3(config-if)#switchport trunk native vlan 1
    Sw3(config-if)#end
    Sw3#copy running-config startup-config

    ========================================

    Sw1#show running-config

    interface FastEthernet0/1
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface FastEthernet0/2
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface FastEthernet0/3
    switchport access vlan 600
    switchport mode access
    !
    interface FastEthernet0/4
    switchport access vlan 600
    switchport mode access
    !

    Sw1#conf t
    Sw1(config)#interface fastEthernet 0/4
    Sw1(config-if)#switchport access vlan 500
    Sw1(config-if)#end
    Sw1#show running-config

    !
    interface FastEthernet0/4
    switchport access vlan 500
    switchport mode access
    !

    Sw1#copy running-config startup-config

    ========================================

    Sw2#copy running-config startup-config

    !
    interface FastEthernet0/1
    switchport mode access
    !
    interface FastEthernet0/2
    switchport access vlan 500
    switchport mode access
    !
    interface FastEthernet0/3
    switchport access vlan 600
    switchport mode access
    !

    Sw2#conf t
    Sw2(config)#interface fastEthernet 0/1
    Sw2(config-if)#no switchport mode access
    Sw2(config-if)#switchport trunk encapsulation dot1q
    Sw2(config-if)#switchport mode trunk
    Sw2(config-if)#end
    Sw2#copy running-config startup-config

    ========================================

  36. Dom-ja
    June 29th, 2018

    Sw2#copy running-config startup-config —> Sw2#show running-config

  37. rich
    July 1st, 2018

    pls can someone send me the Chinese dump am taking test on 13th july. email richy034 @ ya hoo. com

  38. Taraq
    July 6th, 2018

    please help me by sending latest dumps.my exam is in this month.my email id is:
    myselftaraq @ gmail . com

  39. New Questions?
    July 6th, 2018

    I have two people who passed the CCNA Exam and they mentioned to me that they didnt have to configure the native vlan on the switches. They informed me that the native vlan mismatch error message disappeared from the switches, once the trunks were properly configured. May want to take off native vlan configurations.

  40. DKAP-JC
    July 7th, 2018

    Sw3(config-if)#int fa0/1
    Sw3(config-if)#switchport trunk native vlan 1
    Sw3(config-if)#switchport trunk encapsulation dot1q
    Sw3(config)#int fa0/1
    Sw3(config-if)#switchport mode trunk
    Sw3(config-if)#switchport trunk native vlan 1
    Sw3(config-if)#switchport trunk encapsulation dot1q
    Sw3(config-if)#switchport trunk encapsulation dot1q
    Sw3#copy running-config startup-config
    Destination filename [startup-config]?
    Building configuration…
    [OK]
    Sw3#
    SW2#conf t
    SW2(config)#int fa0/4
    SW2(config-if)#switchport mode access
    SW2(config-if)#switchport access vlan 500
    SW2(config-if)#int fa0/3
    SW2(config-if)#switchport mode access
    SW2(config-if)#switchport access vlan 600
    SW2(config-if)#end
    SW2#
    SW2#copy running-config startup-config
    Destination filename [startup-config]?
    Building configuration…
    [OK]
    SW2#

  41. Anonymous
    July 7th, 2018

    Sw3(config-if)#int fa0/2
    Sw3(config-if)#switchport trunk native vlan 1
    Sw3(config-if)#switchport trunk encapsulation dot1q

  42. ohussain
    July 8th, 2018

    hi any idea for lab exam preparation

  43. Sinix
    July 9th, 2018

    Where is the question? It´s not in the PDF questions file.

  44. Free
    July 10th, 2018

    Anonymous — I received the same .. and yes, this question is on the test with
    Sw3 (config)# int eth0/2
    Sw3 (config-if)# switchport mode trunk
    Sw3 (config-if)# switchport trunk native vlan 1
    Sw3 (config-if)#switchport trunk encapsulation dot1q
    .. between Sw3 and Sw1, I continued to get the native vlan mismatch — then if finally stopped.
    Due to my concern with time, I kept going
    Passed successfully;
    missing from last exam – ospf ipv6, acl 1 (3 lines only), and ospf; labs EIGRP GRE, RIPv2, GRE Multilink (including eigrp troubleshooting) DHCP were there – drag and drop BGP and AD of ea protocol

  45. Anonymous
    July 12th, 2018

    @free plz send me latest dumps i shall be very thankful to u .. id {email not allowed}

  46. REZKIN
    July 12th, 2018

    Hi Just want to inquire where should I configure the trunk? is it on the interface of SW1 or on the interface of sw3 going sw1? thank you

  47. Anonymous
    July 13th, 2018

    on the interface of sw3 going sw1 : int fa0/1

  48. siddu
    July 18th, 2018

    hey can anyone send me the new dumps or the chinese dumps please
    {email not allowed}

  49. siddu
    July 18th, 2018

    hey guys
    can anyone send me the new dumps or chinese dumps please, im taking the test in a week
    asiddartha.915 @ gmail.com

  50. Bastuga
    July 19th, 2018

    Hi Free, Im planing to take ccna exam. i followed through your config and for SW1 and SW2, i did this. not sure if its correct. please let me know.

    SW1#conf t
    SW1(config)#int fa0/4
    SW1(config-if)#switchport mode access
    SW1(config-if)#switchport access vlan 500
    SW1(config-if)#int fa0/3
    SW1(config-if)#switchport mode access
    SW1(config-if)#switchport access vlan 600

    SW2#conf t
    SW2(config)#int fa0/1
    SW2(config-if)#switchport mode trunk
    SW2(config-if)#switchport trunk native vlan 1
    SW2(config-if)#switchport trunk encapsulation dot1q
    SW2(config-if)#end

Comment pages
Add a Comment