Home > OSPF Neighbor Sim

OSPF Neighbor Sim

October 6th, 2014 Go to comments

Question

The topology below is running OSPF. You are required to troubleshoot and resolve the OSPF issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

OSPF_Neighbor_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1
interface Loopback0
 description ***Loopback***
 ip address 192.168.1.1 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 description **Connected to R1-LAN**
 ip address 10.10.110.1 255.255.255.0
 ip ospf 1 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.1 255.255.255.0
 ip ospf hello-interval 25
 ip ospf 1 area 0
!
router ospf 1
 log-adjacency-changes

R2
!
interface Loopback0
 description **Loopback**
 ip address 192.168.2.2 255.255.255.255
 ip ospf 2 area 0
!
interface Ethernet0/0
 description **Connected to R2-LAN**
 ip address 10.10.120.1 255.255.255.0
 ip ospf 2 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.2 255.255.255.0
 ip ospf 2 area 0
!
router ospf 2
 log-adjacency-changes
R3
username R6 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.3.3 255.255.255.255
 ip ospf 3 area 0
!
interface Ethernet0/0
 description **Connected to L2SW**
 ip address 10.10.230.3 255.255.255.0
 ip ospf 3 area 0
!
interface Serial1/0
 description **Connected to R4-Branch1 office**
 ip address 10.10.240.1 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
!
interface Serial1/1
 description **Connected to R5-Branch2 office**
 ip address 10.10.240.5 255.255.255.252
 encapsulation ppp
 ip ospf hello-interval 50
 ip ospf 3 area 0
!
interface Serial1/2
 description **Connected to R6-Branch3 office**
 ip address 10.10.240.9 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
 ppp authentication chap
!
router ospf 3
 router-id 192.168.3.3
!
R4
!
interface Loopback0
 description **Loopback**
 ip address 192.168.4.4 255.255.255.255
 ip ospf 4 area 2
!
interface Ethernet0/0
 ip address 172.16.113.1 255.255.255.0
 ip ospf 4 area 2
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.2 255.255.255.252
 encapsulation ppp
 ip ospf 4 area 2
!
router ospf 4
 log-adjacency-changes
R5
!
interface Loopback0
 description **Loopback**
 ip address 192.168.5.5 255.255.255.255
 ip ospf 5 area 0
!
interface Ethernet0/0
 ip address 172.16.114.1 255.255.255.0
 ip ospf 5 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.6 255.255.255.252
 encapsulation ppp
 ip ospf 5 area 0
!
router ospf 5
 log-adjacency-changes
R6
username R3 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.6.6 255.255.255.255
 ip ospf 6 area 0
!
interface Ethernet0/0
 ip address 172.16.115.1 255.255.255.0
 ip ospf 6 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.10 255.255.255.252
 encapsulation ppp
 ip ospf 6 area 0
 ppp authentication chap
!
router ospf 6
 router-id 192.168.3.3
!

Note: Packet Tracer does not support enabling OSPF under interface mode (ip ospf 3 area 0). We don’t know why such a popular command is not supported so we can’t make a pkt file for this lab.

Question 1

Explanation

We learned it is a OSPF problem so we should check the interfaces between them first. On both R3 and R4 use “show running-config” command to check their S1/0 interfaces

R3#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R4-Branch1 office**
  ip address 10.10.240.1 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
!
<<output omitted>>
R4#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.2 255.255.255.252
  encapsulation ppp
  ip ospf 4 area 2
!
<<output omitted>>

In the output above we see their Area IDs are mismatched; interface S1/0 of R3 is in area 0 (R3: ip ospf 3 area 0) while interface s1/0 of R4 is in area 2 (R4: ip ospf 4 area 2).

Question 2

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R3#show running-config
<<output omitted>>
!
interface Serial1/1
  description **Connected to R5-Branch2 office**
  ip address 10.10.240.5 255.255.255.252
  encapsulation ppp
  ip ospf hello-interval 50
  ip ospf 3 area 0
!
<<output omitted>>
R5#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.6 255.255.255.252
  encapsulation ppp
  ip ospf 5 area 0
!
<<output omitted>>

The only difference we can see here is the line “ip ospf hello-interval 50” on R3. This command sets the number of seconds R3 waits before sending the next hello packet out this interface. In this case after configuring this command, R3 will send hello packets to R5 every 50 seconds. But the default value of hello-interval is 10 seconds and R5 is using it. Therefore we can think of a hello interval mismatch problem here. You can verify with the “show ip ospf interface <interface>” command on each router.

R3#sh ip ospf int s1/1
Serial1/1 is up, line protocol is up
  Internet Address 10.10.240.5/30, Area 0
  Process ID 3, Router ID 192.168.3.3, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 50, Dead 200, Wait 200, Retransmit 5
  oob-resync timeout 200
  Hello due in 00:00:28
  Supports Link-local Signaling (LLS)
  Index 2/2, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)
R5#sh ip ospf int s1/0
Serial1/0 is up, line protocol is up
  Internet Address 10.10.240.6/30, Area 0
  Process ID 5, Router ID 10.10.240.6, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
  oob-resync timeout 40
  Hello due in 00:00:04
  Supports Link-local Signaling (LLS)
  Index 1/1, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)

So we can see both hello and dead interval are mismatched because the dead interval always four times the value of hello interval, unless you manually configure the dead interval (with the ip ospf dead-interval <seconds> command).

Question 3

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R1#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.1 255.255.255.0
  ip ospf hello-interval 25
  ip ospf 1 area 0
!
<<output omitted>>
R2#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.2 255.255.255.0
  ip ospf 2 area 0
!
<<output omitted>>

We see the hello interval on R1 is not the same as R2 (and you can verify with the “show ip ospf interface <interface> command”) -> There is a hello and dead interval mismatch problem. We should configure “no ip ospf hello-interval 25” on R1.

Note: Maybe there are some versions of this question in the exam. For example there are some reports saying that Ethernet0/1 on R1 is shutdown (and this is the correct choice in the exam). So please be careful checking the config on the routers before choosing the correct answers.

Question 4

Explanation

R3#show running-config
<<output omitted>>
username R6 password CISCO36
!
interface Serial1/2
  description **Connected to R6-Branch3 office**
  ip address 10.10.240.9 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 3
  router-id 192.168.3.3
!
<<output omitted>>
R6#show running-config
<<output omitted>>
username R3 password CISCO36
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.10 255.255.255.252
  encapsulation ppp
  ip ospf 6 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 6
  router-id 192.168.3.3
!
<<output omitted>>

We are not sure about the configuration of ppp authentication in this case. Some reports said that only one router has the “ppp authentication chap” command but it is just a trick and is not the problem here. The real problem here is R6 uses the same router-id of R3 (192.168.3.3) so OSPF neighborship cannot be established. In real life, such configuration error will be shown in the command line interface (CLI). So please check carefully for this question.

Comments (50) Comments
Comment pages
1 19 20 21 22 2243
  1. q 229
    July 31st, 2017

    a,b,f

  2. ZA
    July 31st, 2017

    @9tut, and to all, where can i see the question and answers for all sim’s as here i can see only explanation is given..

  3. Anonymous
    August 9th, 2017

    Thank you 9tut

  4. amaayra
    August 15th, 2017

    where is the link for zip file ??

  5. VK
    August 26th, 2017

    Hi Please send me latest ccna v3 dumps to zzntathi at gmail dotcom

  6. VK
    August 28th, 2017

    Hi Please send me the latest ccnav3 to zzntathi at gmail dotcom

  7. Ismail Ivan
    August 28th, 2017

    yah truly am not seeing questions for the sims
    i expected to see questions like
    routers does not form adjacencies with neighbors, or neighbor relationships what could be the problem…
    or just questions about the sims

    otherwise thanks @9tut
    i read one of icnd1 & 2 questions and answers..
    its very nice,well explained than even dumps from cisco itself
    if u dont know any thing, by reading icnd1 &2 from 9tut, u understand better and they stick forever

  8. osman
    August 31st, 2017

    can anyone please share the questions for these Sims. Please

  9. Engr. Jannel
    September 6th, 2017

    How to answer this OSPF lab question? through using show command?
    pls. answer pls. im going to take my ccna on sept. 9thank you

  10. Engr. Jannel
    September 6th, 2017

    asap… if you are all not busy

  11. hey folks
    September 6th, 2017

    can any one give me the latest dump

  12. Tufael
    September 7th, 2017

    Hello everyone, can someone share the latest dump for 200-125. Next week I will sit for the exam. Thank you so much!
    tufaelhossain @ gmail.com

  13. lino
    September 8th, 2017

    Hello everyone, can someone share the latest dump for 200-125. Next week I will sit for the exam. Thank you so much! gastonitiema74 @gmail.com

  14. Mercy
    September 22nd, 2017

    The program appears to be cogent and notice-grabbing. Rewarding Luck! I’ll be sitting down down in of…

    78dyhfhsdhfs98.com

  15. Azif
    September 26th, 2017

    abyone send me ipv6 ospf simulation in pkt tracer ? azif_anjum(at the rate)hotmail.com

  16. Marian
    October 1st, 2017

    Hi,

    anyone has a .pkt file for this lab? Thanks for sharing!

  17. TechSavyAdventure
    October 29th, 2017

    Hello everyone, can someone share the latest dump for CCNA 200-125 as of 10/29/2017. 11/13/2017 I will be taking the test. Studied like crazy, from subnetting to simulations from the CCNA course I took. However, I have questions about some of the Simulation 9tut simulation questions (Ex: OSPF Neighbor Simulation-what are the questions?). What simulations are candidates running into lately. How many do you find on the test? I’ve studied all the 9tut simulations, but I hate to get caught off guard. Your help would mean a lot. A new job is waiting, and it would sure help to pass this for the sake of my family. Nervous I guess. Well, Thank you.

  18. TechSavyAdventure
    October 29th, 2017

    Please contact {email not allowed} for the latest CCNA 200-125 dump and advice. Please read above. Again, Thank you.

  19. shahid
    October 30th, 2017

    hi mr lou if u have lab sim of ospf then please up load

  20. Muhammad Siddique
    November 3rd, 2017

    Hi All
    Any one can help me with ICND2 valid Dumps , i am taking exam on 29 nov . iata2010uftaa(@)gmail.com

  21. Anwar Abbas
    November 29th, 2017

    Can anyone share the simlet for this for ?
    Thanks

  22. anwar abbas
    November 29th, 2017

    Can i have the .pkt file for this lab, please share on {email not allowed}
    Thanks

  23. Rick
    December 13th, 2017

    Is this lab sh command & question only or will it require resolving too? Please answer those who have had this lab on the test before. Taking test soon. Thank you.

  24. Kikonyogo faustine
    December 15th, 2017

    I certified today and passed with 905
    64 questions
    no drag and drop
    labs: ACL mod 3 and OSPF neighbor lab

    used the chinese 2017.10.10 dump

  25. CCNA MIke
    December 17th, 2017

    Kikonyogo faustine can you please post the link for the dump here. I am writing exam tomorrow.

    Please and thank you

  26. CCNA MIke
    December 17th, 2017

    if possible can you please upload on to google drive or onedrive. so you don’t have to share your email address

  27. Ehsara
    December 22nd, 2017

    Met this exact lab in my exam this past week. Thanks 9tutu

  28. Ehsara
    December 22nd, 2017

    Is it possible to get the same questions if I am retaking my exam?

  29. ice
    December 24th, 2017

    have u failed the exam?

  30. Special
    December 30th, 2017

    Hello everyone, can someone share the latest dump for 200-125
    {email not allowed}

  31. Special
    December 30th, 2017

    th, 2017
    Hello everyone, can someone share the latest dump for 200-125
    tcheng1992@yahoo com

  32. cisc0M
    January 7th, 2018

    Question 1
    An OSPF neighbor adjacency is not formed between R3 in the main office and R4 in the Branch1 office. What is causing the problem?
    A. There is an area ID mismatch.
    B. There is a Layer 2 issue; an encapsulation mismatch on serial links.
    C. There is an OSPF hello and dead interval mismatch.
    D. The R3 router ID is configured on R4.
    Answer: A

    Question 2
    An OSPF neighbor adjacency is not formed between R3 in the main office and R5 in the Branch2 office. What is causing the problem?
    A. There is an area ID mismatch.
    B. There is a PPP authentication issue; a password mismatch.
    C. There is an OSPF hello and dead interval mismatch.
    D. There is a missing network command in the OSPF process on R5.
    Answer: C

    Question 3
    R1 does not form an OSPF neighbor adjacency with R2. Which option would fix the issue?
    A. R1 ethernet0/1 is shutdown. Configure no shutdown command.
    B. R1 ethernet0/1 configured with a non-default OSPF hello interval of 25; configure no ip ospf hello-interval 25
    C. R2 ethernet0/1 and R3 ethernet0/0 are configured with a non-default OSPF hello interval of 25; configure no ip ospf hello-interval 25
    D. Enable OSPF for R1 ethernet0/1; configure ip ospf 1 area 0 command under ethernet0/1
    Answer: B

    Question 4
    An OSPF neighbor adjacency is not formed between R3 in the main office and R6 in the Branch3 office. What is causing the problem?
    A. There is an area ID mismatch.
    B. There is a PPP authentication issue; the username is not configured on R3 and R6.
    C. There is an OSPF hello and dead interval mismatch.
    D. The R3 router ID is configured on R6.
    Answer: D

  33. cisc0M
    January 7th, 2018

    After we have Question for exemple “””An OSPF neighbor adjacency is not formed between R3 in the main office and R4 in the Branch1 office. What is causing the problem?”””
    Can we use show running-config command or its too late and I must answer now ?

  34. Raju
    January 11th, 2018

    hi team ,

    please study material and dumps for ccna to {email not allowed}

  35. mozcan74
    January 24th, 2018

    Hello cisc0M can you please send me the dump PDF 450 Q&A please? Could you please send it to
    mozcan74 “@” gmail ? thank you very much

  36. Jaga
    February 3rd, 2018
  37. NoTown
    February 8th, 2018

    Thank you Jaga!

  38. Youki
    February 19th, 2018

    @9tut
    Please find the Lab Sim for OSPF Neighbor Sim.

    http*:*/*/www.*mediafire*.com/file/5xh1lv82tjev1t5/Exam_Labs.rar

  39. Youki
    February 19th, 2018

    @9tut
    Please find the Lab Sim for OSPF Neighbor Sim.

    http*:*/*/*www*.*mediafire*.*com/*file/*5xh1lv82tjev1t5/Exam_Labs*.*rar

  40. Gurjeet Singh
    March 13th, 2018

    Hi everyone,

    Can anybody send me the latest dumps of CCNA to {email not allowed} please?

  41. Gurjeet Singh
    March 13th, 2018

    gskhinda007(@)gmail.(com)

  42. nobody
    April 8th, 2018

    Hi, When I click on the simulator above, it is taking me to OSPFv6 question and not for the above topology. Can you correct this as it is misleading and wrong

  43. Ahmed
    April 17th, 2018

    hi mr @youki i cant open the pkts because i have different packet tracer version (17.1)
    do you have solution for this issue ?

  44. Assyatir
    May 11th, 2018

    anyine has lats dumb May 2018, please share imdarassyatir1 @ gmaildotcom

  45. Ronn
    May 28th, 2018

    I want to give a big thanks to this website and @9tut because all the questions and labs from here were too helpful and useful for my CCNA exam. (They are still valid so far).

    So thanks very much!!!

  46. lotfi
    May 29th, 2018

    @9tut, and to all, where can i see the question and answers for all sim’s as here i can see only explanation is given..

  47. Kitt
    June 13th, 2018

    Do the show commands earn you marks or it’s only the answers ??

  48. Ngo Ngoc Luu
    June 15th, 2018

    Hi everyone,

    Please share the latest dump 200-125, ngongocluuuct@gmail. com

    Thanks

  49. Charles
    June 20th, 2018

    I took the CCNA exam one week ago and I’ve got this LAB: VLAN troubleshooting sim. If you want to check it here is the link of the .PKT file:

    —> http*://q.gs*/19626470/*vlan-trouble-sim-pkt

    Study this LAB, it may be in your test. Good luck!!! (Just remove the*)

  50. Grier Madondo
    July 15th, 2018

    Guy I passed my CCNA exam thanks to 9tut 98% of what came was exactly as it is on this website .I got 7 simulations VLAN Troubleshooting Sim , EIGRP GRE Troubleshooting Sim, GRE Multilink Sim, DHCP Sim, EIGRP Troubleshooting Sim, CCNA EIGRP Lab, CCNA Access List Sim 1 these came exactly as they are set here . I nearly timed out, finished the last questions exactly 1 min before finishing time .I also had about 6 drag drop questions from here .

Comment pages
1 19 20 21 22 2243
Add a Comment