Home > VLAN Troubleshooting Sim

VLAN Troubleshooting Sim

January 27th, 2018 Go to comments

Refer to the exhibit.

VLAN_Troubleshooting_Topology.jpg

Your colleague has built a Layer 2 network in your client locations. You must verify the configuration and fix any issues identified as per customer requirements.
Customer requirements:
+ Verify if switch ports are assigned correct VLANs as shown in topology. Identify and fix any misconfiguration found in three switches
+ Verify if trunk links are operational between switches and the IEEE 802.1Q trunk encapsulation method is used. Identify and fix any misconfiguration found in trunk configuration
+ Make sure ports connected between switches are set as trunk ports

We are not sure about the details but here are the faults in this sim:

– Native VLAN mismatch between SW1 & SW3
– Switchport mode mismatch: one in access mode while the other end in trunk mode -> need to change from access to trunk mode
– One port in VLAN 500 while other port in VLAN 600

Recommended commands to solve this sim: show int trunk, show vlan, show run.

You can download and practice this sim with Packet Tracer at: http://juquitiba.sp.gov.br/?exams=download/9tut.com_CCNA_VLAN_Troubleshooting_Sim.zip

Commands to fix the issues:

SW1, SW2:
interface e0/2
 switchport mode access
 switchport access vlan 500
interface e0/3
 switchport mode access
 switchport access vlan 600

SW3:
interface e0/0 (or interface e0/1 of SW1)
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport trunk native vlan … (must match the native VLAN on the other end, use “show int trunk” command on SW1 to check SW1 native VLAN)

Comments (42) Comments
Comment pages
1 2 3 4 3911
  1. Bastuga
    July 19th, 2018

    @Bastuga I heared exam changed > is it ?

  2. ahmed
    July 20th, 2018

    someone on other sim page said this monster vlan sim showed up in the exam and they didnt have time to do it.

  3. Azif
    July 22nd, 2018

    @ahmed it is not a monster you should need to go with your strength

  4. Master
    July 24th, 2018

    Got this lab for the exam.

    They changed it a little bit.

    They mismatched vlan 500 with E0/3 and vlan 600 on E0/2 –> had to reconfigure them correctly

    Also, configure one interface as trunk.

    my advise, download packet tracer and practice this lab. This will surely help.

    Thanks 9tut.. finally passed :)

  5. Cpl George
    July 26th, 2018

    Anyone who have done the exam and got an idea of other labs available in the exam apart from this vlan please.
    Few days remaining i sit for my exam

  6. Crip2nalyst
    July 26th, 2018

    Glad I labed these a lot, hope I get similar one next month.

  7. new
    July 26th, 2018

    I got dump , different from u have , if any one interested to share half email me
    alsadeekalsadouk @ yahooo

  8. venki
    July 28th, 2018

    9tut ,a good professor for beginner in networking….hatsoff to the team

  9. alsadeek
    July 29th, 2018

    Hi to all , guy I just passed ccna today alhmadolilah , be careful you have to read old dumps I got question from 3 years back … thanks for 9tut ,I got old questions
    I got ACL …..104
    Troubleshoot: RIPV2 , OSPF Neighbor Sim , DCHP , EIGRP GRE , GRE Multilink Sim
    VLAN Troubleshooting Sim
    http://juquitiba.sp.gov.br/?exams=70-ccna-access-list-sim

    I got also drag and drop like 7 questions

  10. Anonymous
    July 30th, 2018

    Got this Lab exam today exactly the same, but there’s a little twist “S3 e 0/0 port set to access mode with vlan 600. I just change to trunk and add native vlan 1. Be very careful and analyze the scenario not just memorize it.

  11. prince
    July 31st, 2018

    Hi Can please send me the latest dump?
    I gonna take exam 1 week from now thanks!

    frince.aldreich@gmail(.)com

  12. Mervin
    August 2nd, 2018

    Hi Can someone help me to send latest dumps please.
    Thankyou.

    mervagust101@(gmail)(.)(com)
    Pleassssssssssssssssssss.

  13. Anonymous
    August 2nd, 2018

    Please send me the latest dumps to abdulkumbhar2018(@)(gmail)(dot)(com)

  14. DK
    August 2nd, 2018

    Guys, just passed the exam today
    Same LAB exercise was there. study well

  15. George!
    August 2nd, 2018

    Hi guys! Can someone help me send the latest dumps ? I’m gonna take the exam 1 week from now.

    Kindly send it here galgalaman@gmail(.)com

    Thanks a lot!

  16. PF
    August 2nd, 2018

    Hi all,

    Could you be so kind to share latest dumps? Pretty please.

    kunenepf(at)gmail(dot)com

  17. Umair
    August 3rd, 2018

    Please share the latest dumps as my exam in next week.

  18. Anonymous
    August 4th, 2018

    Hi guys, can someone send me the latest dumps degraylonghorn(at)hotmail dot com

  19. Hisham
    August 5th, 2018

    Hey guys, these answer provided above aren’t correct, it looks like it belongs to an older version of this lab or something …. Find the new questions and their answers as I did it:

    1. Fix the native VLAN issue on SW3:
    Sw3(config)# interface ethernet0/0
    Sw3(config-if)# switchport trunk native vlan 1

    Explanation > by using (#show run) command, the default vlan number on SW3 is 100 while the native Vlan on all others are 1, this creates
    a native vlan mismatch on the trunks, and it must be changed to 1
    2. Fix the issue on SW2:
    Sw2(config)# interface ethernet0/2
    Sw2(config-if)# switchport access vlan 500

    Explanation: Ethernet0/2 as shown on the topology should be access port for vlan 500 not 600 (check #show run)

    3. Fix the issue on SW1:
    Sw1(config)# interface ethernet0/0
    Sw1(config-if)# switchport trunk encapsulation dot1q
    Sw1(config-if)# switchport mode trunk

    Explanation: the link between Sw1 and Sw2 (ethernet0/0) is configured as access port , it must be set as trunk

  20. @krishna
    August 5th, 2018

    Any budy help me about vlan troubleshooting simulation.i config router on stick but i can’t intervlan comm. help me……………….

  21. @krishna
    August 6th, 2018

    vlan ts simulation all things rightly configure but intervlan can’t comm. same vlan comm.what are ploblem on intervlan. any budy can this……

  22. NANA
    August 9th, 2018

    http: // t.cn/RDf8DJW
    Share a useful link, the content inside is true and effective.

  23. Amjad
    August 15th, 2018

    I think it should be fast Ethernet ports not Ethernet. I hope it should be like this after successful results.

    SW1#show interfaces trunk
    Port Mode Encapsulation Status Native vlan
    Fa0/1 on 802.1q trunking 1
    Fa0/2 on 802.1q trunking 1

    Sw3#show interfaces trunk
    Port Mode Encapsulation Status Native vlan
    Fa0/2 on 802.1q trunking 1

  24. APerson
    August 16th, 2018

    Requesting dumps please.
    tiffanysjunk gmail

    Also, do you think ill lose points for setting the native vlan to 100 (or any number), as long as it’s the same on all trunks? My instinct is to never use vlan 1, but if that’s what cisco wants…

  25. nomas
    August 18th, 2018

    Passed my exam today and this lab was there,
    be careful in this labs different configuration .. you have check all interface, in sw3 switchport not have tunk and sw1 vlan 500 assign for tow interface e0/2 – e0/3 you have to change and also in sw2 assign vlan 600 for tow interface.

  26. Lerato
    August 19th, 2018

    @nomas or anyone please help which command to use to check which vlan must configure for switch 2
    Explain nomas comment for me please I am writing tomorrow
    which comment must I use to check interface or vlan to be configure?

  27. @Lerato
    August 20th, 2018

    @Lerato, if you look at the diagram it shows the interface numbers and the vlan the device connected to that interface is using. If you see a server on vlan 500 is connected to interface fa0/2 then that port will need to be configured with vlan 500. You can check naming conventions by using these commands: show int trunk, show vlan, show run.

  28. DKAP-JC
    August 20th, 2018

    Passed my exam last week-end with 9xx this lab was there. all the best. thanks GOD, TANK 9TUT

  29. Anon
    August 23rd, 2018

    Will I still get points if I were to change the native vlan to the configured native vlan in the 2 routers instead of vlan 1? Thanks a lot!

  30. shiblovich
    August 30th, 2018

    my exam was yesterday and this was there
    and passed

  31. Shan
    August 30th, 2018

    This LAB FILE is not compatable with my version (5.3.0) of Packet Tracer.. Which version is this for? anyone used it.. tell me you packet tracer version.. Thanks

  32. Anonymous
    September 3rd, 2018

    Today i passed the exam and this lab was there.

  33. Anonymous
    September 5th, 2018

    i cant solve this lab plz help me ???
    how to set commands

  34. Chris
    September 5th, 2018

    I did my exam yesterday, I passed. this lab was there, i also saw EIGRP,GRE multilink, RIPV2. please Guys , trust the last PDf dump sent in the comment field. updated on 2 september , may God bless the Guy who posted it. if you’ll come a day in DRC, i’ll be pleased to take you in the restaurant to taste some congolese food. thank you very much bro all was there

  35. james
    September 6th, 2018

    how long do you think we have to configue this in an exam?

  36. Kosar
    September 7th, 2018

    Hi Chris my you please send me the last PDF Dumps, my exam will be next week. can drop me ayman100athotmaildotcouk

  37. DKG
    September 8th, 2018

    This was definitely on the test.. Config the switches to match what’s showing on the actual test diagram (port assignments, vlan assignments on server/PC, trunk port assignments). All vlan mismatch console messages should go away on either sw1 sw2 or sw3 when configured right.

  38. Erik
    September 12th, 2018

    Please notice guys!!
    Although 802.1q is the default mode when you turn a port to trunk port, you have to add a command under trunk port:
    S1(config-if)# switchport trunk encapsulation dot1q
    This line will be added into running-config. If you don’t do that, you will lose point.

  39. Tk
    September 13th, 2018

    I have question. Do we need to configure switch 2 to trunk mode? The instruction says configure set trunk ports between switches.

  40. powpow
    September 14th, 2018

    pls send latest dump of simulations for ccna exam paolo2358 at gmail dot com

  41. Anonymous
    September 22nd, 2018

    i need ccna r&s new updated dumps … i want to attempt ccna exam on 30 sptember

  42. Anonymous
    September 22nd, 2018

    i need ccna r&s new updated dumps … i want to attempt ccna exam on 30 sptember…
    imnaveed38 at the rate gmail dot com

Comment pages
1 2 3 4 3911
Add a Comment