Home > VLAN Troubleshooting Sim

VLAN Troubleshooting Sim

January 27th, 2018 Go to comments

Refer to the exhibit.

VLAN_Troubleshooting_Topology.jpg

Your colleague has built a Layer 2 network in your client locations. You must verify the configuration and fix any issues identified as per customer requirements.
Customer requirements:
+ Verify if switch ports are assigned correct VLANs as shown in topology. Identify and fix any misconfiguration found in three switches
+ Verify if trunk links are operational between switches and the IEEE 802.1Q trunk encapsulation method is used. Identify and fix any misconfiguration found in trunk configuration
+ Make sure ports connected between switches are set as trunk ports

We are not sure about the details but here are the faults in this sim:

– Native VLAN mismatch between SW1 & SW3
– Switchport mode mismatch: one in access mode while the other end in trunk mode -> need to change from access to trunk mode
– One port in VLAN 500 while other port in VLAN 600

Recommended commands to solve this sim: show int trunk, show vlan, show run.

You can download and practice this sim with Packet Tracer at: http://juquitiba.sp.gov.br/?exams=download/9tut.com_CCNA_VLAN_Troubleshooting_Sim.zip

Commands to fix the issues:

SW1, SW2:
interface e0/2
 switchport mode access
 switchport access vlan 500
interface e0/3
 switchport mode access
 switchport access vlan 600

SW3:
interface e0/0 (or interface e0/1 of SW1)
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport trunk native vlan … (must match the native VLAN on the other end, use “show int trunk” command on SW1 to check SW1 native VLAN)

Comments (50) Comments
Comment pages
  1. ssh
    February 28th, 2018

    @MM can you please share the ccna dump you read from…. at shoaibmj84 at gmail dot com.

    PLEASE.
    Thanks in Advance

  2. Anonym anto
    March 1st, 2018

    @9tut Admin
    Please update Ur VLAN TShoot Sim and also replace this sim with your vlan tshoot.
    Here i post the exact exam screenshots in this link

    Please follow the link and solve topology..
    Link1:Instructions and Scenario
    https:*// *nofile.io */f/JnhZ7n *MjMkX/ *Capture0.PNG

    Link2:Tolology
    https:*/*/nofile.io */f/na* Yf9VOR0GA */Captu *re1.PNG

    PW:EHAnonymanto
    Please download soon it will be only appear within 7 days…
    Please update soon…

  3. 9tut
    March 1st, 2018

    @Anonym anto: Thanks for your contribution! We will update this sim soon.

  4. ha
    March 1st, 2018

    hi all
    who have an idea about ccnacld
    an who can provide me with some dumps :D

  5. BigJoe
    March 1st, 2018

    Can someone please make this into a packet tracer please? Thanks so much!

  6. Ziz
    March 2nd, 2018

    can someone put the correct configuration for this SIM. urgently

  7. BigJoe
    March 2nd, 2018

    Can anyone tell me if the configuration and the vlan T shooting sim are one in the sane?

  8. Joseph
    March 2nd, 2018

    Please, update the sim and put the PDF

  9. khairy
    March 3rd, 2018

    Hi 9tut and everyone please send me the latest dump, thanks in advance, i’m going to exam this coming March 5, please send me thanks, My Email ( Khairyael @ gmail . com )

  10. BigJoeCisco
    March 3rd, 2018

    @9tut Can you please put the Vlan Tshoot in a packet tracer please and send to my email. The way it is being explained and the way the topology looks is different. My email is (joep 8 7 6 1 @ yahoo . com) Thanks.

  11. Ziiz
    March 3rd, 2018

    Hi my exam after tomorrow 5 March please any advice also update me about VLANs simulation.
    Is tihs coorect or not

    Sw1
    Configure terminal
    Interface e0/1
    Switchport mode trunk
    Exit
    Interface e0/3
    Switchport mode access
    Switchport access vlan 600
    End

    Sw2
    Configuer terminal
    Interface e0/3
    Switchport mode access
    Switchprt mode access vlan 600
    Exit
    Interface e0/0
    Switchport mode access
    Switchport access vlan 500
    End
    Copy running-config startup-config

    Sw3
    Configure terminal
    Interface e0/0
    Switchport trunk encapsulation dotlq
    Switchport mode trunk
    End
    Copy running-config startup-config

  12. Mahammad Yaseen
    March 4th, 2018

    hi to all
    frndz am new here ho to start labs????
    and how to download topology????
    my exam is at the end of the march

  13. Anonymous
    March 4th, 2018

    Chines dump is still valid from labs got the same labs from 9tut

    IPv6 ospf
    GRE
    Access list 1 and 2
    RIP v2
    EIGRP

  14. virgilius
    March 4th, 2018

    Please send chinese dumps to thevirgilius at gmail dot com. thank you!

  15. Qurashi
    March 7th, 2018

    God bless u all,
    please send me the link for latest dumps and lab.
    I can’t open the following link

    Link1:Instructions and Scenario
    https:*// *nofile.io */f/JnhZ7n *MjMkX/ *Capture0.PNG
    Link2:Tolology
    https:*/*/nofile.io */f/na* Yf9VOR0GA */Captu *re1.PNG

    Thanks

  16. Andy
    March 8th, 2018

    @Qurashi

    You need to copy and paste link in your browser, then remove *, then use the password “EHAnonymanto” to open

  17. xbr
    March 8th, 2018

    Passed!… new questions. just use Logic, Labs. ACL1-2, VLAN LAB configuration,
    GRE LAB took about 40mins of the time OMG diff 2 diff questions but I made it !

    many drag n drop,all of them here in 9tut! that helped me to recover lost time ,

    DCHP-RIP sim.

    Good luck

  18. Md Hamid
    March 9th, 2018

    @ xbr

    How many new questions do you think were there in MCQs??

  19. V.Arvind
    March 11th, 2018

    Hello to all. In this question, only one switch(sw3) needs encapsulation. In sw1 the vlan table shows that the two interfaces(e0/2 & e0/3) are in vlan 600 so one of the interfaces should be in vlan 500. In sw2 the interfaces are assigned opposite or wrong vlans so have to be corrected

  20. Rye
    March 12th, 2018

    Hi everyone I will take exam next week, please help share me
    ryan_lee2013 (@) yahoo.com.ph

  21. Hi everyone
    March 13th, 2018

    Please share the latest dump to dmikavi at gmail dot com. taking the exam this week!!

  22. Hi everyone
    March 13th, 2018

    @qurashi, the links are not working

  23. xbr
    March 13th, 2018

    @Md Hamid

    about 10-12 new questions
    drag n drops from 9tut. learn them!

  24. Mona
    March 14th, 2018

    can any one write the correct answer?

  25. V.Arvind
    March 14th, 2018

    Hello all, this question is a bit common in the coming exams so please prepare nicely and practice vlan especially trunking(if using packet tracer, try with switch no. 3560. in this switch you will encounter with the problem of auto mode and trunking can be done by applying encapsulation method or else the port will not be trunked). Alternately, this question can be solved by following commands:
    1) for sw3:
    int e0/0
    switchport trunk encapsulation dot1q
    switchport mode trunk

    2) For sw1:
    int e0/3
    switchport access vlan 600

    3)For sw2:
    int e0/2
    switchport access vlan 500
    int f0/3
    switchport access vlan 600

    candidates who are appearing or are going to appear in the ccna exam, please try the above commands and then tell the result. Best of luck and effort

  26. helpful
    March 14th, 2018

    Hello everyone! I was looking for this sim everywhere could not find it! But I came across this lab, very similar and for practice purposes is good enough for me. So I thought maybe someone out there will appreciate this sim too.

  27. Shahroz Khan
    March 14th, 2018

    Hi Everyone Can anyone has the latest dums of CCNA 200-125 and Lab simulation so kindly please send me on iamshehrozkhan (@) gmail.com please my email is without space and brackets kindly please send me i will be very thankfull to you

  28. Anonymous
    March 15th, 2018

    any one with the latest dump, please share. gmorembatia at gmail.com

  29. Gonzalez
    March 17th, 2018

    did my exam March 15. Saw up to about 6 new questions. Cant remember all in details due to pressure but I remember drag-n-drop for QOS. I also saw questions that were on CCNP Route dumb. Labs remain same. The topology question with R1 R2 and R3 and two branch routers connected to R1 and then questions about tunnels, RIPv2 etc., remember that ? in one of its questions they tweaked config o deny eigrp formation due to access-list blocking eigrp, beware of that. Otherwise I was surprised to pass with 9XX

  30. ExamThisWeek
    March 18th, 2018

    Hello Everyone Can please somebody provide me the VLAN Lab?

  31. Iftikhar Ul Islam
    March 19th, 2018

    Most respected Members.
    I am going to take exams CCNA 200-125, I am confusing about Practical Exam. anybody sends me the Lab exams question in my email. iftikhar5257 (@) Gmail.com

  32. Anonymous
    March 26th, 2018

    Hi, I will write the exam next two weeks. Could you share latest CCNA dump with me.
    Email: mt54321 @ yahoo.com

    Thanks
    Tammy

  33. Yasser
    March 26th, 2018

    Can someone please make this into a packet tracer please? Thanks so much!؟؟

  34. IMRAN
    March 27th, 2018

    need the pkt file of this lab .

  35. Expray
    March 30th, 2018

    any one with the latest dump, please share. expray at gmail.com..help me please..

  36. ROHIT
    March 31st, 2018

    Hi, I will write the exam in next week. Could you plz share latest CCNA dump with me.
    Email: rohitjawase @ gmail.com
    Thanks
    rohit

  37. Rahil
    April 2nd, 2018

    please send chinese dump my address rahil.gafarli at gmail com

  38. Sid
    April 3rd, 2018

    Hello Everyone.

    Just passed my exam today. This sim and Access List Sim 2 was there to configure and other GRE Multilink sim, OSPF Neighbor sim and Access List Sim 1 was there to troubleshoot. A bit of configurations are changed you must be present there with mind to solve these sims. Few of Drag and Drops were new in exam.

    Thanks

  39. Larry
    April 7th, 2018

    Got this one today. Passed Forgot the encap command

  40. Chico
    April 8th, 2018

    Hi everyone
    I am going to take exams CCNA the next three weeks, please help sends latest dump in my email. {email not allowed}

  41. nobody
    April 8th, 2018

    Is any Simulator available for VLAN Troubleshooting Sim?

  42. ninou
    April 10th, 2018

    Please help !!!!!

    What is the configuration between SW1 e0/0 and SW2 e0/1 ? trunk?

    Switchport mode trunk on both ends?

  43. Khairy
    April 11th, 2018

    assalamualaikum and hello everyone, i try to fix

    Q1 – Native VLAN mismatch between SW1 & SW3 :

    1- first check by command (show interfaces trunk on SW3) to see what mismatch discovered message
    SW3>en
    SW3# show int trunk

    if the message like this, for example: (Native VLAN mismatch discovered on Ethernet1/1 (600), with SW1 Ethernet1/1) go immediately to SW1:

    SW1> enable
    SW1#conf t
    SW1(config)#interface Ethernet1/1
    SW1(config)#switchport trunk native vlan 600
    SW1(config)#switchport mode trunk
    SW1(config)#end
    SW1#copy run start

    And chcek by command (show int trunk) there’s no Native VLAN mismatch between SW1 & SW3

    If i missed something please correct me

  44. Fruti
    April 12th, 2018

    @9tut…when can we see a simulator for this sim and the IP V6 OSPF Sim ?

    This sim appears to be coming up in exams, so need to practice it on something

  45. Ali
    April 12th, 2018

    I
    SW3> enable
    SW3#conf t
    SW3(config)#interface Ethernet0/0
    SW3(config)#switchport trunk encapsupsulation dot1q
    SW3(config)#switchport mode trunk
    SW3(config)#end
    SW3#copy run start

    I got ccna exam to day for this labs

  46. Ahmed
    April 14th, 2018

    We need the .pkt for this lab guys ;/

  47. E
    April 15th, 2018

    youki what is a valid config for VLAN case pls??? have a exam tomorrow and im bt nervous have studied for past 4 months

  48. AI
    April 17th, 2018

    Please Upload the Sim of this VLAN LAB

  49. hussain
    April 17th, 2018

    Tomorrow i am going to write the ccna exam. can u pls tell me the exact vlan lab what should i write answer the exam. what should i prepare for vlan

  50. Ahmed
    April 22nd, 2018

    depressing

Comment pages
Add a Comment